Results 1 to 2 of 2

Thread: no visible fonts in ChronoSculpt

  1. #1
    Newbie Member
    Join Date
    Apr 2004
    Location
    Ontario, Canada
    Posts
    21

    no visible fonts in ChronoSculpt

    I just purchased and installed ChronoSculpt 1.0.1 64bit and opened it up, applied the license key. The program appears to work except there are no visible fonts (just blank boxes that I can click and pop up windows but no text is visible).

    I'm running windows 10 on 3970X CPU with 16GB Ram, Radeon R9 200 on a 4K monitor ( a relatively high end machine).

    I'm assuming this is a font scaling issue (due to 4K resizing perhaps?)... I just don't know what to do to fix it.
    I tried changing windows 10 font scaling back to 100% and changing resolution to 1920-1080 and still didn't fix it.
    perhaps there is a missing font file on my computer? it is a new computer and may not have some of the common fonts that the developers may have on their machine???

    Any ideas?

    To test it, I installed it on my MacBook Pro and it apparently works on there just fine (with Retina display).


    Daniel
    Last edited by crusaderx; 01-01-2016 at 03:54 PM.

  2. #2
    Newbie Member
    Join Date
    Apr 2004
    Location
    Ontario, Canada
    Posts
    21
    Click image for larger version. 

Name:	screen.jpg 
Views:	161 
Size:	464.4 KB 
ID:	131714

    screen shot to demo what I mean.
    Daniel Young
    CrusaderX
    [email protected]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •