Hello! I'm having the same problem as discussed in this thread:


This happens on two different Macs except I only get the "Line 179 dimensions value 4 exceeds dimension size [1] for array parentcheck" message.

I've rescanned the plugin folder and also manually added all the files in that Python folder multiple times and closed Layout. No good. I'm simply trying to send the default G2 biped, no changes, but cannot create the rig. I also re-downloaded the latest content and tried the default human model with rig in that, same problem.

I tried deleting everything from my Preferences folder and recreating everything from scratch by opening and closing both programs and the Hub. Then I manually added those Python files. Again, didn't help.

Tried the default G2 humanoid and quadruped rigs, neither will create. I get the dimension error message and then an incomplete rig. Same with any of the G2 samples supplied in the latest 2015 content. I'm changing nothing, simply sending straight to Layout and trying to create the rig. The old Genoma stuff appears to create just fine.

I'm running LW 2015.2 and all of my Macs run Yosemite.