Results 1 to 6 of 6

Thread: Vue xStream 11.5 does not work with Lightwave 2015

  1. #1
    Newbie Member wolfiboy's Avatar
    Join Date
    Jul 2007
    Location
    Austria, Tirol
    Posts
    52

    Unhappy Vue xStream 11.5 does not work with Lightwave 2015

    There must have been something completely new with version 2015, because the plugin Vue xStream version 11.5 does not work with it anymore. It worked with version 11.x, but now if I would like to open a Vue-scene it says 'The plugin version was not compiled for the current application version! Please make sure you use the correct version of the plugin!' So version 2015 is not downward compatible with older plugins?

    Does anybody else has made this experiences? I'm even not sure if Vue xStream version 2015 will work with Lightwave 2015? Does anybody know?

    Wolfgang

  2. #2
    RETROGRADER prometheus's Avatar
    Join Date
    Aug 2003
    Location
    sweden stockholm
    Posts
    15,127
    Quote Originally Posted by wolfiboy View Post
    There must have been something completely new with version 2015, because the plugin Vue xStream version 11.5 does not work with it anymore. It worked with version 11.x, but now if I would like to open a Vue-scene it says 'The plugin version was not compiled for the current application version! Please make sure you use the correct version of the plugin!' So version 2015 is not downward compatible with older plugins?

    Does anybody else has made this experiences? I'm even not sure if Vue xStream version 2015 will work with Lightwave 2015? Does anybody know?

    Wolfgang
    Visit e-on site, it usally says what it works with, e-on just also released ozone 2015, and that is not compatible with lightwave 2015..yet.

    Michael

  3. #3
    _
    Join Date
    Mar 2003
    Location
    moravia
    Posts
    1,017
    As far as I can remember, no existing version of xstream has ever worked with a new version of Lightwave. They always have to release an update patch to make it work.

  4. #4
    Absorbs Lightning Whelkn's Avatar
    Join Date
    Feb 2003
    Location
    Los Angeles, CA
    Posts
    474
    2014.6 works with Lightwave 11.6.3. I haven't tried it yet with my 2015. But I am sure if it doesn't that the next update will. Vue 11.5 is from a few years ago. A lot of things have changed in both programs.

  5. #5
    Newbie Member wolfiboy's Avatar
    Join Date
    Jul 2007
    Location
    Austria, Tirol
    Posts
    52
    Thanks for the replies!
    Maybe I'm spoiled with the downwards-compatibility NewTek provided so far for a lot of plugins. But you're right - Vue is always a different story.
    So that means I need to wait till Vue xStream 2015 is finally released (and hopefully it works with Lightwave 2015) and pay a minimum of 400 Euros (about 500 US$) or so for the sidegrade. Just bought Version 11 two years ago (although it was released earlier) - time is flying and so my money ;-)

  6. #6
    Absorbs Lightning Whelkn's Avatar
    Join Date
    Feb 2003
    Location
    Los Angeles, CA
    Posts
    474
    why should 2 year old software be expected to work with the latest and greatest?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •