Results 1 to 3 of 3

Thread: Kinect Settings Panel is All White (No Picture)

  1. #1
    SciEngArtist PabloMack's Avatar
    Join Date
    Dec 2007
    Location
    Houston, Texas
    Posts
    348

    Kinect Settings Panel is All White (No Picture)

    I have installed the Kinect Driver runtime on a computer that has only onboard integrated graphics. In the Layout Device Manager, I am getting real time values under the Kinect_0000000000 device which I have renamed to Kinect_A as per the NevronMotion Manual. When I click on its box under the Settings column it brings up the Settings Panel as described and shown in the manual. However, there is no picture where the camera's image should be and is all white. Is this because I don't have a graphics-card? Also, the 3DVisionPro window is also filled with all white when I bring it up under the VPR Panel. Are these both because I need to put a graphics card in that particular system?

  2. #2
    SciEngArtist PabloMack's Avatar
    Join Date
    Dec 2007
    Location
    Houston, Texas
    Posts
    348
    I have since started to use an Octacore system with a new INVidia graphics card and the problem is gone.

  3. #3
    Electron wrangler jwiede's Avatar
    Join Date
    Aug 2007
    Location
    San Jose, CA
    Posts
    6,617
    Quote Originally Posted by PabloMack View Post
    Are these both because I need to put a graphics card in that particular system?
    Seems quite probable, yes, esp. given your subsequent post.
    John W.
    LW2015.3UB/2019.1.4 on MacPro(12C/24T/10.13.6),32GB RAM, NV 980ti

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •