Results 1 to 6 of 6

Thread: Multi Object Save Transformed?

  1. #1
    ManFrog johnliebler's Avatar
    Join Date
    Jul 2003
    Location
    Guilford, Connecticut
    Posts
    172

    Multi Object Save Transformed?

    There are several scripts in the plugin database to allow multiple objects to be "Save Transformed" at the same time, but none of them work in LW 11. Are there any other ways to accomplish this? I have over 100 objects I'd like to save together and combine into one object. There was mention in another thread about using fbx, but that only seems to work with non-deformed objects.

    Any ideas would be appreciated!

    Thanks!

    John

  2. #2
    Mine doesn't work?
    https://www.lightwave3d.com/assets/p...ed-sequence-1/

    I just used it a few weeks ago to test something else and it worked ok for me.
    My opinions and comments do not represent those of my employer.
    www.ernestpchan.com
    www.zazzle.com/gopuggo

  3. #3
    ManFrog johnliebler's Avatar
    Join Date
    Jul 2003
    Location
    Guilford, Connecticut
    Posts
    172
    DOH! I skipped right past that one in the list, because I wasn't looking for a sequence saver, without realizing that it would also save multiple objects.Thanks for the quick reply, it worked like a charm!

  4. #4
    Registered User zardoz's Avatar
    Join Date
    Dec 2003
    Location
    Portugal
    Posts
    1,819
    I use this one by Mike Green a lot
    http://www.mikegreen.name/Lscripts.html#SaveTransformed

    select objects in layout, use the layout script to save all objects to a folder. open the modeler script to import all objects in that folder to a single object
    Intel Core i7-4770 @3.40GHz,GeForce GTX 660 - Ram 8Gb - Win 8.1 64b

  5. #5
    ManFrog johnliebler's Avatar
    Join Date
    Jul 2003
    Location
    Guilford, Connecticut
    Posts
    172
    Hi zardoz, have you managed to get Mike's script to work in 11.6? I got an error with it. Ernpchan's script worked great tho.

  6. #6
    Registered User zardoz's Avatar
    Join Date
    Dec 2003
    Location
    Portugal
    Posts
    1,819
    it works fine here in 11.6.2, I used it today in a project and it worked just fine, no errors. You just have to select objects in layout and use it, select a folder. then in modeler, select that folder and it will load all objects from that folder to a new object
    Intel Core i7-4770 @3.40GHz,GeForce GTX 660 - Ram 8Gb - Win 8.1 64b

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •