Results 1 to 3 of 3

Thread: Genoma creating 1 point polys

  1. #1
    Registered User
    Join Date
    Nov 2012
    Location
    United States
    Posts
    1

    Genoma creating 1 point polys

    Hi,
    I've been running into this since I started using Genoma. It keeps giving me 1 point polys when I use the Rig parts.
    This, of course doens't work when it comes time to Create in Layout.

    Procedure: I load parts like connections and a legs. Then I weld them together. When I check them out with Polygon Info (I key), SOMETIMES it has one of them listed as a 1 point poly. Skelegons should be 2...
    Unfortuntely it can happen to parts I have already built and info-ed.
    It is somewhat erratic and I can build a successful Rig - but then, Blammo, there's my 1 pointer. It's usually only 1, but it ruins the Rig.
    I can even Info each part seprately and they all read as 2 point polys, but then I Info them altogether and I've got a 1 pointer.

    Is anyone else experiencing this? And is there anything I can do to fix/not have it happen at all?

    Also another issue - Is there a Genoma User Manual? I have been all over and can't find one.

    Thanks for any and all help!
    Art

  2. #2
    TrueArt Support
    Join Date
    Feb 2003
    Location
    Poland
    Posts
    7,891
    If you disable Render Globals > Render Lines, 1 point polygons will be harmless in Layout..

  3. #3
    Goes bump in the night RebelHill's Avatar
    Join Date
    Nov 2003
    Location
    jersey
    Posts
    5,766
    I suspect you mis-welding parts together... perhaps you welding the whole connector to whatever, rather than just one "end" of it?

    Other than the example in the docs, and the couple videos on the LW youtube, there's no other "documented" instruction for genoma. You can try my rigging series if you like (link in the sig), which contains section on using genoma, how to avoid problems and correcting for some of its lil bugs.
    LSR Surface and Rendering Tuts.
    RHiggit Rigging and Animation Tools
    RHA Animation Tutorials
    RHR Rigging Tutorials
    RHN Nodal Tutorials
    YT Vids Tuts for all

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •