Results 1 to 9 of 9

Thread: Skelegons in Layout

  1. #1
    Registered User
    Join Date
    Jan 2014
    Location
    Texas
    Posts
    10

    Skelegons in Layout

    So, I've been watching an online class by Dan Ablan, and I've hit a point where I feel I've gotten lost and no amount of searching for answers on the internet is helping me find the solution to my problem. What I'm doing is placing Skelegons in my model in Modeler, and I'm doing it in a way where I'm clicking and dragging the first one and then just clicking for the child ones. So I don't think that's the problem. But things go wrong when I send the object to layout. From there I have two layers to work with, one is my model and the second is the skelegons. I click the convert skelgons button to make them bones, and they move fine, however, when they move, my model doesn't move along with it. Dan Ablan's only solution in his video is to click properties on the bones and select "use bones from..." and then I would click the layer with my bones. however, it still doesn't seem to be connecting to my layer, because when I move my bones around the model stays in the same position. any advice would be awesome! (I have Lightwave 11.6)
    ~Kathryn

  2. #2
    Goes bump in the night RebelHill's Avatar
    Join Date
    Nov 2003
    Location
    jersey
    Posts
    5,792
    Almost... you need to select the actual mesh object, then switch to bones selection mode and open properties, so as you're accessing the bones properties for the mesh, else, you're opening bones properties for the bones layer. If that's what you've done, then you've simply not rested/activated your bones... select them all and hit "r".
    LSR Surface and Rendering Tuts.
    RHiggit Rigging and Animation Tools
    RHA Animation Tutorials
    RHR Rigging Tutorials
    RHN Nodal Tutorials
    YT Vids Tuts for all

  3. #3
    Registered User
    Join Date
    Jan 2014
    Location
    Texas
    Posts
    10
    Thanks for the reply. Yes the bones are activated, and I selected the actual mesh object, but it seems to be doing the same thing. the bones can move but the model stays still. yes, i did the "r" trick, but nothing happened

  4. #4
    Goes bump in the night RebelHill's Avatar
    Join Date
    Nov 2003
    Location
    jersey
    Posts
    5,792
    you'll need to post the scene then.
    LSR Surface and Rendering Tuts.
    RHiggit Rigging and Animation Tools
    RHA Animation Tutorials
    RHR Rigging Tutorials
    RHN Nodal Tutorials
    YT Vids Tuts for all

  5. #5
    Axes grinder- Dongle #99
    Join Date
    Jul 2003
    Location
    Seattle
    Posts
    14,741
    ??? Doesn't REST have to occur on the Bones/Skelegons layer when using the USE BONES FROM... function?
    They only call it 'class warfare' when we fight back.
    Praise to Buddha! #resist
    Chard's Credo-"Documentation is PART of the Interface"
    Film the cops. Always FILM THE COPS. Use this app.

  6. #6
    Engineer/Entrepreneur Sekhar's Avatar
    Join Date
    Sep 2005
    Location
    Pasadena, CA
    Posts
    2,124
    Kathryn, you need to have the model and the skelegons on the same layer. Copy the skelegons in Modeler on to the layer with the model before sending to layout and converting to bones.

  7. #7
    Registered User
    Join Date
    Jan 2014
    Location
    Texas
    Posts
    10
    thank you Sekhar! that worked perfectly

  8. #8
    Axes grinder- Dongle #99
    Join Date
    Jul 2003
    Location
    Seattle
    Posts
    14,741
    The other thing SHOULD work, so that should be sorted out.
    They only call it 'class warfare' when we fight back.
    Praise to Buddha! #resist
    Chard's Credo-"Documentation is PART of the Interface"
    Film the cops. Always FILM THE COPS. Use this app.

  9. #9
    Goes bump in the night RebelHill's Avatar
    Join Date
    Nov 2003
    Location
    jersey
    Posts
    5,792
    Yep... you dont HAVE to have them in the same layer.
    LSR Surface and Rendering Tuts.
    RHiggit Rigging and Animation Tools
    RHA Animation Tutorials
    RHR Rigging Tutorials
    RHN Nodal Tutorials
    YT Vids Tuts for all

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •