Results 1 to 7 of 7

Thread: Tricaster 850 will Up grading the memory stop the DDRs from freezing

  1. #1

    Tricaster 850 will Up grading the memory stop the DDRs from freezing

    DDR Freezes playing Back Clips - I talked to the UK distributor about this problem and it was suggested I upgrade my memory from 6Gb to 32 GB They said a known problem that the additional memory resolves.

    Has anybody else heard if this does work. The Intel board inside is can take the additional memory.

    Is anybody experiencing DDRs freezing

    CPU: Intel Core i7-2600 (Sandy Bridge-DT, D2)
    3400 MHz (34.00x100.0) @ 3600 MHz (36.00x100.0)
    Motherboard: Intel DQ67OW
    Chipset: Intel Q67 (Cougar Point) [B3]
    Memory: 6144 MBytes @ 666 MHz, 9.0-9-9-24
    - 1024 MB PC10600 DDR3 SDRAM - Kingston 9905474-001.A01LF
    - 2048 MB PC10600 DDR3 SDRAM - Kingston 9905471-001.A01LF
    - 1024 MB PC10600 DDR3 SDRAM - Kingston 9905474-001.A01LF
    - 2048 MB PC10600 DDR3 SDRAM - Kingston 9905471-001.A01LF
    Graphics: Intel Sandy Bridge-DT GT1 - Integrated Graphics Controller [D2/J1/Q0] [Intel]
    Intel HD Graphics 2000, 2890018 KB
    Graphics: EVGA e-GeForce GTX 550 Ti
    NVIDIA GeForce GTX 550 Ti, 2048 MB GDDR5 SDRAM
    Drive: Hitachi HDS721050CLA362, 488.4 GB, Serial ATA 3Gb/s @ 1.5Gb/s
    Drive: Hitachi HDS723020BLA642, 1953.5 GB, Serial ATA 6Gb/s @ 3Gb/s
    Sound: Intel Cougar Point PCH - High Definition Audio Controller [B2]
    Sound: NVIDIA GF116 - High Definition Audio Controller
    Network: Intel 82579LM (Lewisville) Gigabit Ethernet Controller
    OS: Microsoft Windows 7 Professional (x64) Build 7601
    Tricaster 860 AE3
    Cameras EX1s and EX3's
    Old Toaster VT5

  2. #2
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,534
    I'm going to go out on a limb here, despite your report about involvement at the distributor level, and suggest that your problem almost certainly devolves from some other cause. Can you tell us a bit about the nature of the actual problem (file size, format, clip length, storage), details about your software version, production workflow as it reflects on system resource use, etc?
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  3. #3
    I've got a few questions:
    What format/codec are the clips in that are freezing?
    What version of 850 software are you running, it is current?
    Have you tried transcoding the clips in question to see if that helps with playback?
    Does it matter which hard drive you are using to play video from?
    Have you tried a system restore in case something is in your system causing problems?

    To be honest, I don't think that upgrading the RAM is going to fix the problem.

    (Steve beat me to the submit button!)
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  4. #4
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,534
    Quote Originally Posted by kanep View Post
    (Steve beat me to the submit button!)
    For once.
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  5. #5
    What format/codec are the clips in that are freezing?
    Have tried Transcoded Files, H264, AVI ,Mov,Used Newtek Codecs but still occasionally will freeze.

    What version of 850 software are you running, it is current?
    Rev 5F

    Have you tried transcoding the clips in question to see if that helps with playback?
    Yes playback when it works, is perfect its the Twice a month when it freezes 40 mins into a live stream thats the problem.

    Does it matter which hard drive you are using to play video from?
    Media always played from the D drive which is the media drive.

    Have you tried a system restore in case something is in your system causing problems?
    No haven't tried a system restore Yet...

    To be honest, I don't think that upgrading the RAM is going to fix the problem.
    Ok thats good, wont go that route.

    The most recent clip that froze has played 10s of time h264 720p and continues to play out after a restart.

    Tricaster: Live 2.5k Stream via youtube, 5 cameras, Virtual set, no IVGA, 2 laptops (Skype and Presenter Machine via Blackmagic converters) DDR1 repeating a video loop for VR background, DDR2 Titles and Inserts.
    Average duration of inserts 5 Mins each show 1 or 2 Inserts.
    Once locked up Machine (Tricaster) needs restart to clear.
    Have seen this happen when not streaming.
    Clips produced in Adobe Premier CC

    The problem is I cant make it happen at will I thought scrubbing would cause the issue I have managed to crash while scrubbing but not often. It is very random.
    When this first happen I posted on the forum and Steve B mention that in a dim past he had vague memories of a similar issue that should have been resolved.
    Finally Chris W has just contacted me to help. Thank you in advice for your help and guidance nice to know Newtek are there.
    Maybe it will be down to restore. Does that rebuild the C drive partition from Scratch?
    Last edited by silverfox161255; 08-01-2014 at 01:43 PM.
    Tricaster 860 AE3
    Cameras EX1s and EX3's
    Old Toaster VT5

  6. #6
    Based on what you have said, I would try the following.

    Use a different hard drive than Drive D, perhaps this drive is failing. You would be surprised the number of ways a hard drive can appear to work and still be failing at the same time.

    I'm not sure on the Rev of your software. Rev 5 is 855 model not 850 which would be Rev 4. If you go to the help icon when you start up your system, then about it will list the model and revision of your system.

    TriCaster 850 latest revision is 4H-140612
    TriCaster 855 latest revision is 6E-140516

    In either case, they are both free downloads for your system, update and see if that helps. http://new.tk/dl

    If all else fails, I would try the system restore. It will wipe your C: drive back to the out of the box of Windows and TriCaster software. Then update and see if that helps. If you have put anyone the C: drive make sure you back it up before doing this (additional fonts, custom virtual sets, custom transitions, custom streaming profiles).

    If none of the above helps, call technical support, sounds like you are in contact with Chris W in the UK so I'm sure he can help you get pointed in the right direction.
    Last edited by kanep; 08-01-2014 at 02:43 PM.
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  7. #7
    Checked we are 4H-140612 my mistake. will try new drive and restore thank you for all your help.
    Tricaster 860 AE3
    Cameras EX1s and EX3's
    Old Toaster VT5

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •