Results 1 to 3 of 3

Thread: HELP HELP HELP - Audio Sync out

  1. #1
    Registered User
    Join Date
    Sep 2011
    Location
    New Zealand
    Posts
    24

    HELP HELP HELP - Audio Sync out

    Hello,
    When playing back - say an interview - the audio lags and so lip sync is out...even on productions i have finished that were all ok, now when i open audio is out of sync - even when i render - audio still out of sync.
    This is new, never had issues until now...
    My specs are:
    Asus G75V Intel i7 3610qm 2.3ghz

    Seems all new footage does the same

    thank you

  2. #2
    3 press conferences?! 3?! quantumvista's Avatar
    Join Date
    Oct 2003
    Location
    Chicago, IL
    Posts
    136
    If I can help I will. in the interest of full disclosure, I'm having trouble with the Tricasters audio Sync as well but in a Dante environment.

    Hardware specs are informative but we need to know the IO and configuration to get to the bottom of most of these issues. Please provide details about your production system and workflow, i.e., tricaster model, audio system, playout device...

    in other words, How are you recording? What are you recording? and as much info as you can provde about the system.

    Thanks!
    If you're not outraged by all this, then you aren't paying attention.

  3. #3
    Registered User donx's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver B.C.
    Posts
    404
    If something was working and now it is not, sometimes re-installing SpeedEdit will fix the problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •