Results 1 to 1 of 1

Thread: iVGA Pro and Stereo Mix

  1. #1
    Moderator
    Join Date
    Mar 2003
    Location
    earth
    Posts
    203

    iVGA Pro and Stereo Mix

    PROBLEM DESCRIPTION

    On a PC the machine displays the following:

    “stereo mix is not turned on”


    SOLUTION

    1. Open the Windows sound control panel
    2. Select the Recording tab
    3. Right-Click where the list is displayed and choose “Show disabled devices”
    4. Now from the list of disable devices, enable “Stereo Mix”

    Last edited by shepherd; 06-26-2014 at 03:30 PM. Reason: Filling Content
    NewTek Customer Support

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •