Results 1 to 2 of 2

Thread: iVGA & Skype - Lip Sync Issues

  1. #1
    Registered User
    Join Date
    May 2014
    Location
    Chickamauga, GA
    Posts
    6

    iVGA & Skype - Lip Sync Issues

    We recently updated to iVGA Pro and use Skype for remote call-ins. We have been experiencing a major lip-sync issue of 1/2 - 1 sec difference in audio vs video.

    We run a conventional audio set-up where all the audio inputs are coming into a sound board first then mixing before going to the Tri-Caster. We have the audio turned off on the iVGA. When it was turned on, it created a even more delay.

    We also run LiveText on the same computer.

    Does anyone have a solution or a better way of doing Skype on a very low budget?

    Thanks

  2. #2
    What model TriCaster are you running? TriCaster 410, 460, 860 and 8000 have an audio delay feature so you could use that to adjust for the audio timing. You would have to run the audio from the Skype system into a separate audio input on the TriCaster so you can delay it without affecting the other audio coming into the system.

    Another option is to use the audio feature of the iVGA Pro to bring both video and audio together over the network connection, this will fix the timing issue. If you can't get it to work, I have a white paper that will show you an inexpensive workaround to add the needed audio features to your Skype system.

    Lastly, if you are running a TriCaster 410 or higher you can use my 'Skype/TriCaster workflow' and see if that works for you.

    You can find this information at http://bit.ly/kanesworld
    Last edited by kanep; 05-02-2014 at 11:17 PM.
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •