Results 1 to 3 of 3

Thread: Strange mouse behaviour... some clicks move way off target...

  1. #1
    Not so newbie member lardbros's Avatar
    Join Date
    Apr 2003
    Location
    England
    Posts
    6,049

    Strange mouse behaviour... some clicks move way off target...

    Well... this has been an issue of mine for some time, and it's difficult to describe.

    Basically... sometimes when I click to rotate or move the view in Layout, or click to move an object, or click to move the timeline slider... etc etc... the mouse jumps way further than it should. It hasn't always happened... has only snuck in since 11 I think, but it drives me nuts! I'll try to get a video of it happening. It isn't to do with my mouse drivers, or Windows 7 versus Windows 8, because it happens on two separate machines, one windows 7 the other Windows 8, and both different input devices.

    Anyone else suffering from this mental behaviour? I'm sure there must be loads.
    LairdSquared | 3D Design & Animation

    Desk Work:
    HP Z840, Dual Xeon E5-2690 v2, 32GB RAM, Quadro K5000 4GB
    Desk Home:
    HP Z620, Dual Xeon E5-2680, 80GB RAM, Geforce 1050 Ti 4GB

  2. #2

  3. #3
    Not so newbie member lardbros's Avatar
    Join Date
    Apr 2003
    Location
    England
    Posts
    6,049
    Thanks Danner... that is the EXACT issue I'm facing.

    I'm wondering if it's the fact I have a tablet installed on both machines... ?

    I will carry on this in the other thread.
    LairdSquared | 3D Design & Animation

    Desk Work:
    HP Z840, Dual Xeon E5-2690 v2, 32GB RAM, Quadro K5000 4GB
    Desk Home:
    HP Z620, Dual Xeon E5-2680, 80GB RAM, Geforce 1050 Ti 4GB

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •