Results 1 to 3 of 3

Thread: Red checkmark in FiberFX?

  1. #1

    Red checkmark in FiberFX?

    I'm working with LW 11.5 64 bit on Windows 7. What does it mean when you try to add FiberFX to a model (in this case an imported Poser figure) and the checkmark turns red? I am assuming that it means "something went wrong, no fiberFX for you" but I can't find any explanation in the docs. Does this mean too many polys or something else?

    Click image for larger version. 

Name:	fiberfx.PNG 
Views:	207 
Size:	6.4 KB 
ID:	118901

  2. #2
    Worms no more! Free fun! Dodgy's Avatar
    Join Date
    Feb 2003
    It means you have to select some surfaces for ffx to be on. Click the little arrow to open the surface list then click each surface you want ffx on.

  3. #3
    Yep, that worked this time. Odd - it seemed the last model I tried it on didn't give me any results. Thanks for setting me straight on that.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts