Page 1 of 2 12 LastLast
Results 1 to 15 of 18

Thread: kinect10.dll missing!

  1. #1
    Creative Director jaxtone's Avatar
    Join Date
    Mar 2003
    Location
    Sweden
    Posts
    1,482

    kinect10.dll missing!

    I followed the install instructions from A-Z but still get error messages.

    "The program canīt be loaded since "kinect10.dll" canīt be found on the computer"

    Am I supposed to invent and produce this *.dll file by myself? Shouldnīt this file
    be included when I uncompressed the "nevronmotion_1-0_win64_20130930" folder?

    Can someone tell me why an install process have to be so complicated or at least
    hint me of how I can solve this problem?

    Regards
    Jack
    Curious

  2. #2
    Creative Director jaxtone's Avatar
    Join Date
    Mar 2003
    Location
    Sweden
    Posts
    1,482
    When succeding to save an object in Modeler 11.6 adding a Genoma rig and export it to Layout next problem occures. When trying to use the Create Genoma Rig this message appears:

    Unknown command: "Generic_CreateNevronMotionCapture".

    What is this all about?
    Curious

  3. #3
    Newbie Member
    Join Date
    Nov 2005
    Location
    Germany
    Posts
    15
    I have the same problem with missing kinect 10.dll - googled for a download - nothing found. Maybe I have to install "MicrosoftŪ Kinect for Windows SDK" to get
    this dll, but is this really necessary"

  4. #4
    Not doing nothing.... Tranimatronic's Avatar
    Join Date
    Dec 2003
    Location
    Vancouver BC
    Posts
    496
    http://www.microsoft.com/en-us/kinec...dev/Start.aspx
    Download and install the kinectSDK. Restart. Should work after that.

  5. #5
    Creative Director jaxtone's Avatar
    Join Date
    Mar 2003
    Location
    Sweden
    Posts
    1,482
    Tranimatronic!

    To download that file, is that the way to go even if I donīt have a Kinect camera installed?
    Curious

  6. #6
    Electron wrangler jwiede's Avatar
    Join Date
    Aug 2007
    Location
    San Jose, CA
    Posts
    6,485
    Yeah, but seems questionable to have users installing arbitrary versions of the Kinect SDK, when the Nevron build was built against a specific one. A few months from now, when the SDK at that site has bumped up a bit, that starts to open the door to installing SDK components that are no longer even compatible with the SDK build used for Nevron.
    John W.
    LW2015.3UB/2018.0.7 on MacPro(12C/24T/10.13.6),32GB RAM, NV 980ti

  7. #7
    Creative Director jaxtone's Avatar
    Join Date
    Mar 2003
    Location
    Sweden
    Posts
    1,482
    But isnīt an old SDK-kit installation just being runover by an updated SDK-kit?
    Curious

  8. #8
    Not doing nothing.... Tranimatronic's Avatar
    Join Date
    Dec 2003
    Location
    Vancouver BC
    Posts
    496
    Yeah, I could understand the dependence on the kinectSDK for the kinect part of the plugin, but why it has to have the kinectSDK for the retargetting is a bit of a problem.

  9. #9
    Electron wrangler jwiede's Avatar
    Join Date
    Aug 2007
    Location
    San Jose, CA
    Posts
    6,485
    Quote Originally Posted by Tranimatronic View Post
    Yeah, I could understand the dependence on the kinectSDK for the kinect part of the plugin, but why it has to have the kinectSDK for the retargetting is a bit of a problem.
    Agreed, that's particularly odd, it shouldn't require that DLL just for Nevron's own functionality (vs the Kinect VirtualStudio feature). I'm wondering if it's a packaging issue of some kind, rather than a "real" dependency?
    John W.
    LW2015.3UB/2018.0.7 on MacPro(12C/24T/10.13.6),32GB RAM, NV 980ti

  10. #10
    Creative Director jaxtone's Avatar
    Join Date
    Mar 2003
    Location
    Sweden
    Posts
    1,482
    One question!

    Are there any Lightwave support guys at all in this thread who reads all these thoughts and ideas of how one can change Nevron to the better... or at least explain how or why such things as the one mentioned above excists at all?
    Curious

  11. #11
    Super Member spherical's Avatar
    Join Date
    Dec 2004
    Location
    San Juan Island
    Posts
    4,686
    Let's put it this way... Devs do read the forums when they have a chance. Sometimes, some comment. Most times, they are busy with coding; which is where they should be directing their energies; not dealing with complaints, rants and such. They, quite rightly, pay attention to well formed and documented Bug Reports sent in through the FogBugz system. That is where their attention is and should be.
    Blown Glass · Carbon Fiber + Imagination

    Spherical Magic | We Build Cool Stuff!

    "When a man loves cats, I am his friend and comrade, without further introduction." - Mark Twain

  12. #12
    Creative Director jaxtone's Avatar
    Join Date
    Mar 2003
    Location
    Sweden
    Posts
    1,482
    So you mean that there is no natural link from this forum between users, their notices and the hard working technical team at Newtek?
    Curious

  13. #13
    Newbie Member
    Join Date
    Nov 2005
    Location
    Germany
    Posts
    15
    @ Tranimatronic: Thank you for the hint to install the kinect sdk package. But I will wait some days, maybe there will come a downlod-file from Newtek or NevronMotion, which is perfect suitable for a fresh updated LW11.6 and a fresh installed Nevron Plugin.

  14. #14
    Super Member spherical's Avatar
    Join Date
    Dec 2004
    Location
    San Juan Island
    Posts
    4,686
    Quote Originally Posted by jaxtone View Post
    So you mean that there is no natural link from this forum between users, their notices and the hard working technical team at Newtek?
    Like any forum, people have to come read it; just like you. Do you actually think that it would be a good thing to pummel the Devs with all of the irrelevant crap that gets posted here? They'd never get anything done and you and others would be complaining about that.

    The "Natural Link" is the FogBugz System. Use it.

    What the forums are good for is to ask for corroboration on something that seems odd or unexpected when running the applications. Ask here, providing all of the parameters that you use to reproduce the problem, and see if others can reproduce it as well or inform you of where you are going wrong. If they can reproduce it THEN file a bug report in FogBugz with as much accurate information as possible, so that the Devs may also reproduce it. If they can reproduce it successfully, the bug will most probably be fixed. Anything short of this type of due diligence on the part of users just fall into the "complaining for the sake of complaining" bin.
    Last edited by spherical; 11-02-2013 at 04:33 PM.
    Blown Glass · Carbon Fiber + Imagination

    Spherical Magic | We Build Cool Stuff!

    "When a man loves cats, I am his friend and comrade, without further introduction." - Mark Twain

  15. #15
    Creative Director jaxtone's Avatar
    Join Date
    Mar 2003
    Location
    Sweden
    Posts
    1,482
    Spherical! You are definitely right!
    Curious

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •