Page 1 of 2 12 LastLast
Results 1 to 15 of 18

Thread: 11.6 Release

  1. #1
    Video Junkie Vong's Avatar
    Join Date
    Feb 2003
    Location
    Eagle Mountain, Utah
    Posts
    305

    11.6 Release

    So it looks like 11.6 has gone Gold. There was an announcement over on the FaceBook page about it, but I haven't seen anything else.

    The downloads in your account section no longer say Pre-Release though.

    Happy Halloween!
    Curtis Rhoads

    Desktop: Win10 x64 | i7 3.4GHz | 32GB RAM | GeForce GTX970
    Laptop: Win10 x64 | i7 2.3GHz | 8GB RAM | GeForce GT650M
    Desktop: iMac | i7 3.5GHz | 8GB RAM | GeForce GTX 780M

  2. #2
    Super Member Snosrap's Avatar
    Join Date
    Aug 2004
    Location
    Ohio, USA
    Posts
    4,923
    Yep - just got an e-mail. Downloading now.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	11-6.jpg 
Views:	189 
Size:	267.4 KB 
ID:	117928  

  3. #3
    Super Member
    Join Date
    Sep 2003
    Location
    Barcelona
    Posts
    1,691
    Same here, e-mail and downloading.
    Salut!,
    Allabulle.

  4. #4
    Registered User
    Join Date
    Jul 2013
    Location
    Australia
    Posts
    237
    I will download it once I sort my username out

  5. #5
    Registered User calilifestyle's Avatar
    Join Date
    Jun 2006
    Location
    cali, Santa Clarita
    Posts
    1,561
    Blog Entries
    4
    yeah but i'm still getting the same crash from pre-release
    Ell no 'ta enamora' de mi, yo tampoco

  6. #6
    Electron wrangler jwiede's Avatar
    Join Date
    Aug 2007
    Location
    San Jose, CA
    Posts
    6,511
    Quote Originally Posted by calilifestyle View Post
    yeah but i'm still getting the same crash from pre-release
    Which crash is that?
    John W.
    LW2015.3UB/2019.1.4 on MacPro(12C/24T/10.13.6),32GB RAM, NV 980ti

  7. #7
    Registered User calilifestyle's Avatar
    Join Date
    Jun 2006
    Location
    cali, Santa Clarita
    Posts
    1,561
    Blog Entries
    4

    Cool

    Click image for larger version. 

Name:	runtime.jpg 
Views:	159 
Size:	29.8 KB 
ID:	117938Click image for larger version. 

Name:	layoutcrash1.jpg 
Views:	133 
Size:	45.8 KB 
ID:	117939

    This one. But i'm not 100% sure i think this only happens on items from 11.6 content. Again i'm not sure i'll have to do more testing to make sure. either way, this is the crash i've been getting since the pre-release. Only happens when i close Lightwave, even if i have cleared everything
    Last edited by calilifestyle; 11-01-2013 at 12:23 PM.
    Ell no 'ta enamora' de mi, yo tampoco

  8. #8
    Registered User Oldcode's Avatar
    Join Date
    Jan 2004
    Location
    Boston
    Posts
    409
    Hey Calilifestyle,

    Are you using the Hub? I had a lot problems that went away when I created a shortcut to Layout.exe directly, bypassing the HUB. I don't remember the exact error, but it was crashing a lot before I got rid of the hub.

    I downloaded 11.6 last night. So far it looks pretty cool. I've only got one problem so far. I use Poser Pro 2014. The PoserFusion plugin so you can import Poser scenes and animation directly into Lightwave does not work on 11.6. I still have 11.5 installed and it has no problems. I've told Smith Micro about it, but who knows when they'll fix it.

  9. #9
    Registered User calilifestyle's Avatar
    Join Date
    Jun 2006
    Location
    cali, Santa Clarita
    Posts
    1,561
    Blog Entries
    4
    Nope i think it's a 64bit problem and jave/Python related but i'm not sure yet
    Ell no 'ta enamora' de mi, yo tampoco

  10. #10
    hello, everythings fine here with 11.6
    i have to say that opengl is greatly better .
    selection ( point) in texture mode , weightbrush, but also opengl transparency and GLSLShader ( that i can now use even with a nvidia 430 gt)
    thanks and congratulation

  11. #11
    Registered User calilifestyle's Avatar
    Join Date
    Jun 2006
    Location
    cali, Santa Clarita
    Posts
    1,561
    Blog Entries
    4
    So i take it no one is getting my python crash.
    Ell no 'ta enamora' de mi, yo tampoco

  12. #12
    LightWave documentation BeeVee's Avatar
    Join Date
    Feb 2003
    Location
    Pessac
    Posts
    5,067
    I would uninstall and delete the 11.6 directory in C:\user\<user>\.NewTek\LightWave\ and start from scratch.

    B
    Ben Vost - NewTek LightWave 3D development
    LightWave 3D Trial Edition
    AMD Threadripper 1950X, Windows 10 Pro 64-bit, 32GB RAM, nVidia GeForce GTX 1050Ti (4GB and 768 CUDA cores) and GTX 1080 (8GB and 2560 CUDA cores) driver version 430.86
    AMD FX8350 4.2 GHz, Windows 7 SP1 Home Premium 64-bit, 16GB RAM, nVidia GeForce GTX 1050Ti (416.34, 4GB and 768 CUDA cores)
    Dell Server, Windows 10 Pro, Intel Xeon E3-1220 @3.10 GHz, 8 GB RAM, Quadro K620
    Laptop with Intel i7, nVidia Quadro 2000Mw/ 2GB (377.83 and 192 CUDA cores), Windows 10 Professional 64-bit, 8GB RAM
    Mac Mini 2.26 GHz Core 2 Duo, 4 GB RAM, 10.10.3

  13. #13
    Grafiks iz us dsol's Avatar
    Join Date
    Sep 2003
    Location
    London, UK
    Posts
    1,855
    Quote Originally Posted by calilifestyle View Post
    So i take it no one is getting my python crash.
    I am... python brings up a load of errors when I first launch. But it doesn't seem to stop LW working. I'll try doing what ben suggested and deleting + reinstalling

    Is your issue like this one (see screengrab)?
    Click image for larger version. 

Name:	pythonError.png 
Views:	113 
Size:	355.4 KB 
ID:	118009
    Dan Sollis : Independent CGI Designer & compositor
    Digital Distortion : Post Production for Film and Television
    http://www.digitaldistortion.net

    http://www.londonlightwave.org.uk/

  14. #14
    Hi all,

    I am not sure if I have the beta or the final release. I don't see any mention of that in the HELP/ABOUT.
    it says: Ver 11.6 Build 2714 (Win64) 24-Sep-2013
    can you tell me?

  15. #15
    yeah, I know see I got an email about the final release, so I guess I have installed the non-final. Pfff, reinstalling again, with LWCAD...
    is there big difference between the Sept. and final version?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •