Results 1 to 4 of 4

Thread: Aliasing problems in render

  1. #1
    Registered User
    Join Date
    May 2013
    Location
    Illinois
    Posts
    28

    Aliasing problems in render

    I am having some aliasing issues in a render for a still image that I'm working on. It's strange that the AA seems to work well on some areas and not at all in others--particularly very high contrast areas, it looks like. No matter how high I crank up the AA samples, it doesn't seem to make a difference. I've played around with the sample patterns and reconstruction filters too without any effect.

    My settings are 2560x1440, 36 samples, Classic reconstruction filter, Low-discrepancy sampling pattern, adaptive sampling off, Oversample 0.5.

    This is a full sized crop of the image with affected areas circled.

    Click image for larger version. 

Name:	aliasing.jpg 
Views:	94 
Size:	161.3 KB 
ID:	117927

    Does anyone have any suggestions? Any help would be appreciated.

  2. #2
    Registered User zardoz's Avatar
    Join Date
    Dec 2003
    Location
    Portugal
    Posts
    1,819
    try to limit the dynamic range to 2 (for example), you can try 3 or so too in the render globals
    Intel Core i7-4770 @3.40GHz,GeForce GTX 660 - Ram 8Gb - Win 8.1 64b

  3. #3
    Registered User
    Join Date
    May 2013
    Location
    Illinois
    Posts
    28
    Quote Originally Posted by zardoz View Post
    try to limit the dynamic range to 2 (for example), you can try 3 or so too in the render globals
    Thanks, that seems to help. I don't see any setting for the limit though. Just a check box to turn "Limit Dynamic Range" on and off. Where do you set the value? Is this something that maybe was in previous versions of LW and has been removed or hidden? I am on the 11.6 prerelease.

  4. #4
    Registered User zardoz's Avatar
    Join Date
    Dec 2003
    Location
    Portugal
    Posts
    1,819
    oops sorry. in the Effects window, Processing, you have again Limit Dynamic Range and here you can set the values (insert 2 or 3 in the Maximum)
    Intel Core i7-4770 @3.40GHz,GeForce GTX 660 - Ram 8Gb - Win 8.1 64b

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •