Page 1 of 2 12 LastLast
Results 1 to 15 of 22

Thread: Mavericks Anyone?

  1. #1
    Registered User Tony3d's Avatar
    Join Date
    May 2003
    Location
    Orlando Florida
    Posts
    1,724

    Mavericks Anyone?

    Has anyone tried Mavericks in Lightwave 11.5 yet?

  2. #2
    Grafiks iz us dsol's Avatar
    Join Date
    Sep 2003
    Location
    London, UK
    Posts
    1,855
    I'm too scared to try installing an OS update on my main workstation. I usually give it a couple of weeks, to see if anyone reports critical bugs that affect the apps I need to do my job.

    I've updated my laptop though, and it all seems fine. Haven't tried Zbrush or LW on it yet, will try and have a look later
    Dan Sollis : Independent CGI Designer & compositor
    Digital Distortion : Post Production for Film and Television
    http://www.digitaldistortion.net

    http://www.londonlightwave.org.uk/

  3. #3
    LW 11 .6 just runs smoothly here. open gl is super fast now, even in modeler!
    3dworks visual computing
    demo reel on vimeo
    instagram

    OSX 10.12.x, macpro 5.1, nvidia gtx 980 ti, LW2015.x / 2018.x, octane 3.x

  4. #4
    Downloading it now (just started and it claims it will take a bit over an hour). Should I say anything if it works out all right or just if everything blows up catastrophically?

    (when I'm not hacking I'm stuck in Sculptris atm so won't be doing anything terribly complicated on the Lightwave side of things just yet)

  5. #5
    LightWave documentation BeeVee's Avatar
    Join Date
    Feb 2003
    Location
    Pessac
    Posts
    5,125
    I'm running it on my Mac mini and it works fine with 11.6. @3dworks, did you know that we've sped up GLSL in Modeler so you should be able to use it there too, rather than being stuck on Multitexture.

    B
    Ben Vost - NewTek LightWave 3D development
    LightWave 3D Trial Edition
    AMD Threadripper 1950X, Windows 10 Pro 64-bit, 32GB RAM, nVidia GeForce GTX 1050Ti (4GB and 768 CUDA cores) and GTX 1080 (8GB and 2560 CUDA cores) driver version 430.86
    AMD FX8350 4.2 GHz, Windows 7 SP1 Home Premium 64-bit, 16GB RAM, nVidia GeForce GTX 1050Ti (416.34, 4GB and 768 CUDA cores)
    Dell Server, Windows 10 Pro, Intel Xeon E3-1220 @3.10 GHz, 8 GB RAM, Quadro K620
    Laptop with Intel i7, nVidia Quadro 2000Mw/ 2GB (377.83 and 192 CUDA cores), Windows 10 Professional 64-bit, 8GB RAM
    Mac Mini 2.26 GHz Core 2 Duo, 4 GB RAM, 10.10.3

  6. #6
    Big fan of coffee raw-m's Avatar
    Join Date
    Jul 2003
    Location
    London
    Posts
    2,342
    Good to hear. How about 11.5.1?

  7. #7
    Super Member
    Join Date
    Aug 2006
    Location
    S
    Posts
    3,511
    Quote Originally Posted by raw-m View Post
    Good to hear. How about 11.5.1?
    Mmm, earlier today was struggling with an huge UV map in 11.6.1. Seems to be fine now...

  8. #8
    LightWave documentation BeeVee's Avatar
    Join Date
    Feb 2003
    Location
    Pessac
    Posts
    5,125
    wow you're ahead of me (and the developers). Where did you get 11.6.1 from?!

    B
    Ben Vost - NewTek LightWave 3D development
    LightWave 3D Trial Edition
    AMD Threadripper 1950X, Windows 10 Pro 64-bit, 32GB RAM, nVidia GeForce GTX 1050Ti (4GB and 768 CUDA cores) and GTX 1080 (8GB and 2560 CUDA cores) driver version 430.86
    AMD FX8350 4.2 GHz, Windows 7 SP1 Home Premium 64-bit, 16GB RAM, nVidia GeForce GTX 1050Ti (416.34, 4GB and 768 CUDA cores)
    Dell Server, Windows 10 Pro, Intel Xeon E3-1220 @3.10 GHz, 8 GB RAM, Quadro K620
    Laptop with Intel i7, nVidia Quadro 2000Mw/ 2GB (377.83 and 192 CUDA cores), Windows 10 Professional 64-bit, 8GB RAM
    Mac Mini 2.26 GHz Core 2 Duo, 4 GB RAM, 10.10.3

  9. #9
    Super Member CaptainMarlowe's Avatar
    Join Date
    May 2007
    Location
    Belfort, France
    Posts
    1,876
    Wow ! 22 layers, 9 M polys, GSGL and almost smooth usage (build 2717 and Mavericks) ! What an improvement ! Thanks LW3DG.

  10. #10
    Registered User RonGC's Avatar
    Join Date
    Feb 2003
    Location
    Dawson Creek, BC, Canada
    Posts
    562
    everything I've tried works fine so far, Lightwave11.6, zbrush4R6, modo701, c4d 15, keyshot4, And photoshopCS6. Nice OS!

  11. #11
    Electron wrangler jwiede's Avatar
    Join Date
    Aug 2007
    Location
    San Jose, CA
    Posts
    6,769
    Same here, everything seems to be working fine so far (incl. C4D, modo, LW, zbrush, etc.), and the new OGL in Mavericks is bringing some nice speed boosts in 3D apps.
    John W.
    LW2015.3UB/2019.1.4 on MacPro(12C/24T/10.13.6),64GB RAM, NV 980ti

  12. #12
    Vacant, pretty vacant pinkmouse's Avatar
    Join Date
    Aug 2003
    Location
    South Yorkshire
    Posts
    1,703
    Hmm, might have to do a full system backup, (just in case, I run a hackintosh), and give this a go.
    Al
    "I conceive of nothing, in religion, science or philosophy, that is more than the proper thing to wear, for a while." Charles Fort

    My Website
    My Lightwave Tutorials

  13. #13
    LW 11.5.1 and Sculptris seem to be working fine. Sculptris had some inexplicable brush lag for a little while (still not entirely sure what caused it and I don't think I can blame the OS upgrade as it happened a day or so later but that seems to have resolved itself). I haven't done anything overly traumatic in Lightwave yet, just messed around with a couple of models (one high 800k+ obj from Sculptris and one 240k+ done in LW) in Modeler, no discernible difference in performance (the larger obj is still agonisingly slow and painful to do anything with, the smaller lwo lags slightly in symmetry mode and lags very slightly on pickup but afterward responds in real time when not in symmetry mode). Haven't tried Layout yet as all my rigs are broken.

    Might have to try 11.6 again (I stopped because not keeping up with the releases because not Lightwaving enough)

    Am enjoying the rest of the OS too, I love switching each screen workspace individually!

  14. #14
    Registered User Tony3d's Avatar
    Join Date
    May 2003
    Location
    Orlando Florida
    Posts
    1,724
    I would be in the middle of a huge job right now. I better wait, probably be a couple months.

  15. #15
    Registered User RonGC's Avatar
    Join Date
    Feb 2003
    Location
    Dawson Creek, BC, Canada
    Posts
    562
    Tried out a few more software packages. FinalCutPro7, and FCPX, Virtual rig studio, HDRlightStudio, PFTrack, Autocad 2013, Nuke, and Shake. All working fine on Mavericks.

    So happy about shake, still use it a lot and it seems to be indestructible surviving many os upgrades LOL One solid piece of software! Shake forever!!

    So far everything I've thrown at Mavericks works. Gotta love it.

    Ron

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •