Results 1 to 7 of 7

Thread: Help! Problems with live real time motion capture even in scenes example of directory

  1. #1
    Registered User
    Join Date
    Oct 2013
    Location
    Barcelona
    Posts
    4

    Help! Problems with live real time motion capture even in scenes example of directory

    Friends.

    I have my LW 11.6 + NevoMotion and my Kinect. My Kinect works correctly. The Virtual Studio Device Manager detects the Kinect and I see the bones and detects the face.

    The problem is that when I load the sample scene "Kinect_Facial_Sample" my facial movement is transmitted to the Alien model morphs. I have the same problem with the example "Bounce_NevronMotion_Genoma": my Kinect detects the movement of my bones but the model does not move.

    What I can do? I have to activate something? Thank you very much to all

    Cesar

  2. #2
    Registered User
    Join Date
    Oct 2013
    Location
    Barcelona
    Posts
    4
    ATTENTION! The problem of morphs ("Kinect_Facial_Sample") is addressed. Morphs work automatically and are correct.

    The problem of real time Motion Capture in bone continues. What is the best scene of the Content Directory to prove it? The parameters of the scene or default values recognize the movement of the bones and transmit it to model?

    Thank you very much and greetings.

    Cesar

  3. #3
    Super Member LW_Will's Avatar
    Join Date
    Feb 2003
    Location
    Somewhere, Out there...
    Posts
    1,188
    Make sure your LIVE! and REC buittons are on in the Virtual Studio.
    Will Silver
    Animator
    digital TRiP
    "Frak'em all! I USE LIGHTWAVE!"

  4. #4
    Newbie Member aroumani's Avatar
    Join Date
    May 2003
    Location
    Kuwait
    Posts
    12
    I'm facing the same problem, everything is working normally the face rig and the skeleton are reacting perfectly with the performance but nothing records
    I have LIVE! on and allow recording On but still no recorded motion to the bones or face. it worked only once by chance with the alian head sample scene but what was recorder in less than 60 frames long and it was facial morphs going wild nothing like the performance.. Im using windows 8 on a 15" macbook pro using bootcamp core i7 processor 8GB Ram.. help please

  5. #5
    Not doing nothing.... Tranimatronic's Avatar
    Join Date
    Dec 2003
    Location
    Vancouver BC
    Posts
    496
    LIVE + AllowRec + OneTake then press play in the main Lightwave UI.
    Once recorded UNCHECK AllowRec and press AllowPlay instead.
    In the main Lightwave UI go back to the start frame and press play.
    You should see your recording

    Cheers

    T

  6. #6
    Newbie Member aroumani's Avatar
    Join Date
    May 2003
    Location
    Kuwait
    Posts
    12
    Quote Originally Posted by Tranimatronic View Post
    LIVE + AllowRec + OneTake then press play in the main Lightwave UI.
    Once recorded UNCHECK AllowRec and press AllowPlay instead.
    In the main Lightwave UI go back to the start frame and press play.
    You should see your recording

    Cheers


    T
    Thanks a lot this worked like a charm !!!!you saved my life

    Ali

  7. #7
    Registered User
    Join Date
    Oct 2013
    Location
    Barcelona
    Posts
    4
    Yes, everything is perfect!
    Thank you very much, friends.
    Now is the time to play.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •