Results 1 to 2 of 2

Thread: windows 7 IVGA problems

  1. #1
    Registered User
    Join Date
    Jan 2011
    Location
    tampa
    Posts
    14

    windows 7 IVGA problems



    I have loaded IVGA on 30-50 macs with no issue, today I tried to load it on a win 7 and nothing. the download says xp and up so do I need a different version?
    I also loadedd it on another mac today with no issues, what am I missing?

    thanks
    jerry parker

  2. #2
    There are two versions of iVGA for Window. "iVGA" and "iVGA Pro", on Windows 7 x64 either should work, but iVGA Pro does have better performance.

    Here are a few common things to check. This is assuming that you have the iVGA client and the TriCaster on the same network IP subnet.

    First thing I would check is the firewall. Windows 7 does come with a built in firewall and you can disable it in Control Panels to see if that gets it working. If it does, then you might be set for a 'Public' network which hardens the firewall, or perhaps iVGA has not been allowed through the firewall. Its also possible that you have a 3rd party firewall running and in that case you are looking to check the same things in that piece of software.

    If you are using "iVGA Pro", I've seen anti-virus software causing problems with it. See if you can disable your anti-virus and then try iVGA Pro again. I've not seen anti-virus cause issues with the old "iVGA", but you never know.
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •