Results 1 to 4 of 4

Thread: NVidea GTX 650 settings

  1. #1
    Registered User
    Join Date
    Jan 2013
    Location
    London
    Posts
    6

    NVidea GTX 650 settings

    Just bought a new system, i7 Quad core 16GB ram. Have an NVidea GForce GTX 650. Any suggestions out there for the optimum NVidea settings for Lightwave11.5 ? All feels a bit buggy and crashes often, eg when Instancing and Flocking..maybe 3D settings on the graphics card should be changed or optimised? Or maybe others are having similar problems?
    I'd greatly appreciate a bit of guidance.

  2. #2
    Check your graphics card drivers and perhaps try a version that is 1-2 iterations older to see if it fixes any issues with Lightwave. There are rare cases where the latest drivers are actually less stable than the previous ones. Unlikely, but possible.

    Aside from that, I wouldn't know.
    Professional-level 3d training: Ryan's Lightwave Learning
    Plugin Developer: RR Tools for Lightwave

  3. #3
    Registered User
    Join Date
    Jan 2013
    Location
    London
    Posts
    6
    Thanks! will try that.

  4. #4
    Space Monkey 3DGFXStudios's Avatar
    Join Date
    Sep 2005
    Location
    Earth
    Posts
    3,121
    Graphics card settings are not really important. Having the right ones is. Make sure you're not using the windows default ones. If you keep having crashes I advise you to check your ram. New computers do occasionally come with bad ram especially with cheap brands.

    http://www.memtest86.com/ (also available for USB drives)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •