Results 1 to 6 of 6

Thread: Modes: Action Center Control, Missing

  1. #1
    Member
    Join Date
    Feb 2006
    Location
    santa monica
    Posts
    238

    Modes: Action Center Control, Missing

    LW 11.5 I don't see the Modes: Action Center Control it is missing would you please help me to find it
    Thanks

  2. #2
    Quote Originally Posted by simonlion View Post
    LW 11.5 I don't see the Modes: Action Center Control it is missing would you please help me to find it
    Thanks
    With the default installation, they should be at the bottom (where point/edge/poly mode used to be.) but you can put them anywhere.

  3. #3
    Member
    Join Date
    Feb 2006
    Location
    santa monica
    Posts
    238
    If I can not find it Inside the Edit Menu Layout, then I can select it for my bottom menu, but where is It Inside Edit Menu Layout
    Thanks

  4. #4
    Alt f10, click on "search", type "Action Center"

  5. #5
    LightWave documentation BeeVee's Avatar
    Join Date
    Feb 2003
    Location
    Pessac
    Posts
    5,192
    I wrote a page for you. The layout needs fixing: http://lightwiki.com/wiki/Getting_buttons_back

    B
    Ben Vost - NewTek LightWave 3D development
    LightWave 3D Trial Edition
    AMD Threadripper 1950X, Windows 10 Pro 64-bit, 32GB RAM, nVidia GeForce GTX 1050Ti (4GB and 768 CUDA cores) and GTX 1080 (8GB and 2560 CUDA cores) driver version 430.86
    AMD FX8350 4.2 GHz, Windows 7 SP1 Home Premium 64-bit, 16GB RAM, nVidia GeForce GTX 1050Ti (416.34, 4GB and 768 CUDA cores)
    Dell Server, Windows 10 Pro, Intel Xeon E3-1220 @3.10 GHz, 8 GB RAM, Quadro K620
    Laptop with Intel i7, nVidia Quadro 2000Mw/ 2GB (377.83 and 192 CUDA cores), Windows 10 Professional 64-bit, 8GB RAM
    Mac Mini 2.26 GHz Core 2 Duo, 4 GB RAM, 10.10.3

  6. #6
    Electron wrangler jwiede's Avatar
    Join Date
    Aug 2007
    Location
    San Jose, CA
    Posts
    6,957
    Ben, this brings up a key problem with LW menu layouts: There's no way to easily wholesale save/edit the various "default layouts" because the menu editor refuses to save entire default layouts to a file, it yields an empty file more or less. Can someone please fix the menu editor so that it is capable of saving out the entire definition for default layouts? I filed a bug on this ages ago, and these kinds of situations are the perfect example of why such functionality is needed.
    John W.
    LW2015.3UB/2019.1.5 on MacPro(12C/24T/10.13.6),64GB RAM, NV 980ti

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •