I supposedly installed the VT5v5.3 update a few years ago and thought I was using it. The version that I have been using is build 100209. Is this the correct build number for the v5.3 update... or have I been using an older version?
Thanks to anyone who can advise.