Results 1 to 4 of 4

Thread: LW11.5 - CS - picked colors bug ?

  1. #1

    LW11.5 - CS - picked colors bug ?

    LightWave 11.5 - please set Color Space to sRGB or set Picked Colors to sRGB in Color Space Preferences. Please see image below. Red channel in color node is set to 114 but color picker shows 042 value. When the same color node is connected to gradient key, gradient node shows 006 - internal gradient color key value is darker than connected to this key node value ! Gradient node doubles color conversion on its outputs. So Gradient node and color picker doesn't respect Picked Colors Color Spaces. Right ?

    Click image for larger version. 

Name:	CS_picked_colors.jpg 
Views:	74 
Size:	88.3 KB 
ID:	111564
    Last edited by Sanchon; 02-14-2013 at 09:16 PM.
    - Architectural Visualizations -


  2. #2
    Super Member
    Join Date
    Feb 2003
    Location
    Hamburg
    Posts
    1,571
    Yes, I see this also, color space stuff is quite borked in this release.

    And btw, this beige background in the node probe makes it almost impossible to read the green value, at least on my Eizo with GTX 660Ti.
    Last edited by dee; 02-15-2013 at 06:56 AM.

  3. #3
    I noticed some weird color behavior too, even outside of nodal, sometime i can't copy/paste color properly (get completely different value than what colorpicker says). I can't find steps to reproduce so if you have sure steps send a FogBugz report so they cna fix it.
    Last edited by Lewis; 02-15-2013 at 03:22 PM.
    RAM-Studio
    WS - Dual Xeon E5-2698v4/128GB/Win10x64/4xRTX 2080Ti
    My LWM Video Car Modeling Tutorial

  4. #4
    http://doc3d.com

    Intel i7-2600K 3.40 GHz 4 core 16 GB RAM NVIDIA GeForce GTX 550 Ti
    Intel i7 980x 3.33 GHz 6 core 16GB RAM Dual ATI Radeon 5850 Win 7 64

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •