Results 1 to 4 of 4

Thread: 11.5 low CPU usage - how to optimize?

  1. #1

    Question 11.5 low CPU usage - how to optimize?

    Hey, I could use a bit of advice here.

    I'm currently rendering a lot of small previews (960x540) in Layout 11.5 64 Bit on Windows 8 Pro 64 Bit.
    No Radiosity but 3 Dome-Lights and some Ambient Occlusion.
    It's a GUI for a VSTi Audio Instrument, so it's basically a flat Panel and lots of instanced Knobs (Sorry, can't show it here) and an orthographic camera.

    If I have Threads set to Automatic, my 2008 MacPro (running Windows) with Dual Quad Xeon 2.8 GHz, 14GB RAM, GeForce 8800GT reaches only about ~38% of CPU. I tried increasing the thread count (there are some renderers that actually are faster with more threads even if there are only 8 cores and no HT). CPU use increases and with 64 Threads I can get up to ~55% CPU, which still is pretty bad. The rendering takes about 2 Minutes.

    Now I wonder: are there any ways to improve this?
    In the past I was used to LightWave using pretty much 100% CPU.

    I tried disabling the render preview, but that wasn't really significant.
    Using LWSN would be a bit of a pain in this case.

    Cheers,

    Tom

  2. #2
    Super Member mike_stening's Avatar
    Join Date
    Apr 2004
    Location
    London UK
    Posts
    1,105
    the amount of cpu usage varies depending on what the renderer is actually doing, so you may find in some cases that during AA passes it may not reach 100%. without being able to test the scene its hard to pin point where it is having problems. Some things don't multi thread as well as others
    Core2 duo 3.6 4gb ram GTX550 Ti
    dual Xeon Quad 2.26ghz 10gb ram,
    dual Xeon 6core 2.66 32gb ram HD5770

    In the land of the blind the one eye'd man is king

  3. #3
    Space Monkey 3DGFXStudios's Avatar
    Join Date
    Sep 2005
    Location
    Earth
    Posts
    3,121
    Make sure "Enable image caching" is turned off.

  4. #4
    Thanks Guys!

    3DGFXStudios: You were Spot ON!!!!!!
    I switched this on when exploring 11.5 and forgot about it.
    Wow, quite some drastic result!

    Now all is back to full CPU use as it should be, rendertime is down to 55 seconds - Cooooooool :-)

    Thanks a ton!!!!

    Cheers,

    Tom

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •