Results 1 to 2 of 2

Thread: A bug with Expression maker? Test Scene and step through test included

  1. #1

    A bug with Expression maker? Test Scene and step through test included

    I think I've found a bug in LW 11.5. Can you guys verify

    1. Open included scene: Test Scene.lws
    2. 'test_null' should be selected and then hit M to open up Motion Options
    3. I've added 'Relativity Expression Module' so, double click to open that
    4. You will see I've started an Expression 'P(obj,t)' on the X: Channel. Now use the [Ask a Professor] dropdown and select 'Dr. Equation Maker'


    Ok... now according to the bumpf at the bottom...
    if you replace any part of the expression with a '@' character the next item you select will go in it's place so...

    6. Replace the text 'obj' at the bottom with a '@' and then using the drop down list 'Objects' (at the top) select the other null 'Null_2'
    and hit the 'Add Choice to Expression'


    For me, nothing happens - In fact I cannot replace the @ sign with anything I.E. Objects, Bones, Lights, Etc
    Last edited by The Wizzard; 02-06-2013 at 09:31 PM. Reason: Format text
    Windows 7 x64
    Intel i7-4770K @ 4.6Ghz
    Nvidia GeForce GTX 980 ti
    Too many SSD's and Monitors
    32Gb DDR3


    _______________
    Coffee, M&Ms, Red Bull - On Tap
    http://www.youtube.com/3ative

  2. #2
    Seriously... Is No one else having or seeing this issue???
    Windows 7 x64
    Intel i7-4770K @ 4.6Ghz
    Nvidia GeForce GTX 980 ti
    Too many SSD's and Monitors
    32Gb DDR3


    _______________
    Coffee, M&Ms, Red Bull - On Tap
    http://www.youtube.com/3ative

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •