Results 1 to 5 of 5

Thread: No plug-in of type AnimSaverHandler?

  1. #1

    No plug-in of type AnimSaverHandler?

    Just tried to load an old scene of mine (from my previous LW 9.6 installation) in my new spiffy LW 11 x64 installation. I got this error:

    "No plug-in of type AnimSaverHandler found with name QuickTime(.mov)."

    I thought perhaps I needed to reinstall QuickTime so I purchased and reinstalled the Pro version. Still no luck. Am I missing a plug-in or something?

  2. #2
    TrueArt Support
    Join Date
    Feb 2003
    Location
    Poland
    Posts
    7,901
    QuickTime doesn't exist on 64 bit platform.

  3. #3
    ack ack Markc's Avatar
    Join Date
    Feb 2006
    Location
    England
    Posts
    1,370
    This just pops up because you must have a .mov animation file set in the render output file.
    Either uncheck that or change to an image sequence (which you can view in QTPro) and resave the scene.
    Mac Pro (2010) OSX 10.13 RX580 Pulse LW2019

  4. #4
    Thanks! I'll just remove that setting and carry on.

    Maybe someday Apple will release QT 64 bit for Windows. :-)
    Last edited by egearbox; 11-08-2012 at 08:10 PM.

  5. #5
    Scene Destroyer DrStrik9's Avatar
    Join Date
    May 2007
    Location
    Portland, Oregon
    Posts
    1,684
    Quote Originally Posted by egearbox View Post
    Maybe someday Apple will release QT 64 bit for Windows. :-)
    Don't hold your breath ... it's been several years already, and the Quicktime API is still in 32-bit. My guess is ... never ...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •