Results 1 to 4 of 4

Thread: Render mystery

  1. #1
    Registered User stevenpalomino's Avatar
    Join Date
    Jan 2010
    Location
    Kansas City
    Posts
    607

    Render mystery

    I'm having some weird blurring of my bump texture (the glasses case). While I'm rendering I can see the texture sharply but once it renders it gets blurred. I tried to up the antialiasing but that didn't help at all.. any ideas?
    Click image for larger version. 

Name:	whatttt.png 
Views:	85 
Size:	218.4 KB 
ID:	109000Click image for larger version. 

Name:	whatttt2.jpg 
Views:	84 
Size:	163.3 KB 
ID:	109001

  2. #2
    You don't have that awful "noise reduction" thing checked on, do you?

    Also, when trying to match a Renderman render's detail without jaggies or crawling, I found that turning off texture mipmapping, and raising the AA to compensate, got it very close. Took longer, but you get what you pay for -
    Confirmed -
    No Weapons of Mass Destruction
    or links to Al Queda or 9/11. (Sep. 2003)

  3. #3
    Registered User stevenpalomino's Avatar
    Join Date
    Jan 2010
    Location
    Kansas City
    Posts
    607
    bingo! That did it! haha.. didn't realize it was such a nasty beast.. first time I have a problem with it :O

  4. #4
    Yea I've hit it accidently myself, it's right next to the radiosity on-off button. I've never seen a good use for it.
    Confirmed -
    No Weapons of Mass Destruction
    or links to Al Queda or 9/11. (Sep. 2003)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •