Results 1 to 4 of 4

Thread: No switcher On screen

  1. #1
    Registered User Demon8's Avatar
    Join Date
    Mar 2003
    Location
    United States
    Posts
    224

    No switcher On screen

    When I bring up click on switcher the Switcher Module isn't on the screen, but the switcher indicator shows on to of the screen. If I click on the indicator next the 1 - 6 preset buttons to turn the switcher on and off, it still never show up on the my desktop.

  2. #2
    Registered User
    Join Date
    May 2004
    Location
    Vancouver, WA
    Posts
    1,534
    Try recalling the BLANK preset, then loading again. Or loading one of the SWITCHER presets. If that doesn't work, I think if you hold down SHIFT when you launch VT, it resets those panel configs.

    Kris
    TriCasters: Mini, 410, 460, 850, 850 Extreme, 855 & 8000
    Replay: 3Play 820
    CG: LiveText3 - With LT[Scoreboards]
    Cameras: Sony NX5
    Macros: YoungMonkey MasterControl, Belkin N52

  3. #3
    Registered User Demon8's Avatar
    Join Date
    Mar 2003
    Location
    United States
    Posts
    224

    Switcher

    Thanks, I tred all three actions and none of them work. Pete Draves told me it was looking for 2 monitor and the switcher would be on the second moniter. that's how I had it in pass, but now I have dual monitors set up, I can't get VT to span across both screens. It use to go across both screens, but for some reason the vt skin only covers one monitor. I can pull any module to the other screen, but I can't get VT's skin to take up both screens. This is actually my old VT3 system. My VT5 does it by defualt, so hat am I missing?

  4. #4
    Go to preference, set your deskto to "span to monitor 1 and 2"....
    =============
    Chen Pan

    [email protected]
    =============

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •