Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

Thread: Livetext running quite slow.

  1. #16
    Registered User
    Join Date
    Mar 2011
    Location
    Huntsville,Al
    Posts
    60
    The patch fixed the problem.
    Common Gear used:
    Tricaster TCXD300
    Sony PMW-200
    SDI over coax

  2. #17
    Registered User
    Join Date
    May 2010
    Location
    UK
    Posts
    1

    livetext within tricaster xd850

    Hi,
    like you know, our livetext within tricaster xd850 are running quite slow.
    It is urgent for us to get your beta patch if it's possible.

    thanks for your help

    AB
    Geneva, Switzerland

  3. #18
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,404
    Quote Originally Posted by rachadtv View Post
    It is urgent for us to get your beta patch if it's possible.
    I believe this revision is very close to going live, but if you need it in a hurry, you're going to want to follow the directions given earlier in this thread:

    Quote Originally Posted by VideoEng QA View Post
    However, anyone who wishes to get the patch right away, please contact us HERE ...
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •