Results 1 to 6 of 6

Thread: lightwave 11 on windows server

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    lightwave 11 on windows server

    Hi,

    Did anyone tried? Layout starts OK but loading anything bit more complicated then a box results in crash.

    Potential issue in VirtualStudio plugin?

    Can anyone check? Any info would be great.

    PS lwsn does not work as well.
    Last edited by Soth; 04-28-2012 at 05:38 PM.
    Cheers
    Tomek
    GarageFarm.NET
    The Cheapest Render Farm - 10,000 cores and growing!

    Skype: garage.farm

  2. #2
    borkalork BORKALORK! biliousfrog's Avatar
    Join Date
    Dec 2003
    Location
    Lowestoft, UK
    Posts
    2,488
    It works ok on windows home server 2011, I'm using my microserver as a render controller with BNR, no problems for me.

  3. #3
    thx, I wonder what I am missing here.
    Cheers
    Tomek
    GarageFarm.NET
    The Cheapest Render Farm - 10,000 cores and growing!

    Skype: garage.farm

  4. #4
    borkalork BORKALORK! biliousfrog's Avatar
    Join Date
    Dec 2003
    Location
    Lowestoft, UK
    Posts
    2,488
    ah, I thought of something...inside the LW11 install directory is a file called "vc2008_sp1_redist_AMD64.exe", try installing that on the server. I had problems with an XP machine and Paul at BNR suggested installing the Visual C++ .exe because it wasn't part of the original XP installation. Perhaps it's the same deal with the server OS?...certainly worth a try.

  5. #5
    Hi,

    Thx for the suggestion, but not, that would be too easy.haha

    I have tried installing DirectX too, but it did not helped.

    I am planning to move to Windows Server completely in next couple of months, does that mean i would have to render LightWave on virtual computers only, not good....

    Have you try to work on some more complicated scenes? In most cases it crashes here during loading the object. I will try some simple boxes later and move to more complicated stuff it it will not crash.
    Last edited by Soth; 05-04-2012 at 08:29 PM.
    Cheers
    Tomek
    GarageFarm.NET
    The Cheapest Render Farm - 10,000 cores and growing!

    Skype: garage.farm

  6. #6
    OK, all objects with textures are crashing my LightWave, both 11.0 and 11.0.1. Would you be so kind and check it for me?
    Cheers
    Tomek
    GarageFarm.NET
    The Cheapest Render Farm - 10,000 cores and growing!

    Skype: garage.farm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •