Results 1 to 7 of 7

Thread: Modeler and goz

  1. #1
    skeptic lertola2's Avatar
    Join Date
    Dec 2008
    Location
    New York City
    Posts
    1,146

    Modeler and goz

    I can use goz to send an object from modeler to zbrush. That seems to be working fine. However after I finish sculpting in zbrush and use the goz button to send the object back nothing happens in modeler. Zbrush gives a message that the file saved successfully but my object in modeler does not get updated. I probably don't understand what the work flow should be. I am using the Macintosh 64 bit version of modeler. Any help would be greatly appreciated.

    Thanks,
    -Joe

  2. #2
    You can try to click the small R in zbrush in the tool tab and change the enabled GoZ application to modeler instead of layout.
    I use mac64 too, and usually i need to do this if i want to interchange from zbrush to modeler.
    Hope it helps.
    Last edited by rikka+; 04-05-2012 at 09:55 AM.

  3. #3
    skeptic lertola2's Avatar
    Join Date
    Dec 2008
    Location
    New York City
    Posts
    1,146
    Quote Originally Posted by rikka+ View Post
    You can try to click the small R in zbrush in the tool tab and change the enabled GoZ application to modeler instead of layout.
    I use mac64 too, and usually i need to do this if i want to interchange from zbrush to modeler.
    Hope it helps.
    That is not it because that zbrush setting is already set to modeler.

  4. #4
    Another thing you could check is in User/Shared/Pixologic where you find the exchanged files. You need to clean that folder by yourself sometimes because if you create a file in lw with the same name as a file already in that folder problably the interchange won't work.
    Maybe is for this that zbrush give yo uthe message saved succesfully.

    Edit: actually i'm not on a mac, but what you need to delete are only exchanged files, and not everything, because in that folder there is the zbrush goz plugin too
    Last edited by rikka+; 04-05-2012 at 10:30 AM.

  5. #5
    That is not it because that zbrush setting is already set to modeler.
    with the Lightwave implementation you are going to have to get used to using the 'R' button, won't stop you using Layout in the future if you swap it to Modeler one time but you will have to use the 'R' button if you want Layout next time and vice a versa, I swap between Modo, LW Layout and LW Modeler as I feel inclined and all my options are still there next time I go back.

  6. #6
    I noticed that If i have a modeler object with multiple layers, sending it to Z brush and back does not work often, but when I close the object and send from z brush it works every time except it only sends back that 1 layer and in a new file. I then have to take that one layer and copy it back into my original lwo that has all of them. It gets tedious when you have surfaces that are named the same but otherwise still quicker than the 'old' way.

  7. #7
    Super Member Silkrooster's Avatar
    Join Date
    Mar 2004
    Location
    Northern New York
    Posts
    5,254
    Quote Originally Posted by NinoK View Post
    I noticed that If i have a modeler object with multiple layers, sending it to Z brush and back does not work often, but when I close the object and send from z brush it works every time except it only sends back that 1 layer and in a new file. I then have to take that one layer and copy it back into my original lwo that has all of them. It gets tedious when you have surfaces that are named the same but otherwise still quicker than the 'old' way.
    You're better off putting all objects in a single layer and let zbrush create subtools from each object.
    I haven't tried parts in lightwave yet and see if I can organize that way for the reverse trip.
    Silkrooster.com - temporarily offline due to updating...
    Spinquad Forum - Closed Sorry...
    lightwave-resources.pdf - - temporarily offline due to updating...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •