Results 1 to 4 of 4

Thread: DDR turns red into green - TC 450 Extreme

  1. #1
    Registered User
    Join Date
    Jan 2012
    Location
    Germany
    Posts
    14

    DDR turns red into green - TC 450 Extreme

    Hello everyone,

    we are using the Tricaster 450 Extreme for recording an webshow in front of a greenscreen. In this webshow we use many JPEGs we made in Photoshop. These JPEGs include logos of different Soccerteams.
    When I look at these JPEGs via recording an 1080i .mov file, everything looks great. After watching the final clips you can see that the red parts of only a few logos are now green.

    When I'm fading from the DDR to studio, the green changes to red for a second.

    After importing these recorded files to the Tricaster again, it is the same. The red parts turn green and at the beginning of a transition it jumps to red for a second.

    This problem appears only in a few red tones (the brighter one's).

    Has anyone the same problem? It is really annoying, because we need more time in post production to fix that logos.

    Thanks for every post!

    Robin

  2. #2
    Senior Integrated Production Specialist
    Join Date
    Sep 2005
    Location
    NewTek
    Posts
    1,725
    I would recommend you file a bug report and attach one of the files to it. Our bug tracking system can be found here https://fogbugz.newtek.com/default.asp?pg=pgPublicEdit.
    Zane Condren
    Senior Integrated Production Specialist

  3. #3
    Registered User
    Join Date
    Aug 2011
    Location
    Richmond, VA
    Posts
    965
    I'm pretty sure your reds are blowing the color range. Have a look at the scope and see if you've got reds spiking outside. I know we have seen green blotches in these four s on hot colors before.

    I believe rev three increased the tolerance, or it may have been a beta. Ever way, try rev 4.
    E. Lee Dickinson | President
    Advanced Visual Production | sound.lighting.video.design
    www.avprva.com

    Tricaster 850, 460AE, and TC-1
    JVC GY-HM200u, Canon XLH1, Fieldcast and BMD Fiber

  4. #4
    Registered User
    Join Date
    Jan 2012
    Location
    Germany
    Posts
    14
    so I think rev 4 fixed that problem. everything seems to work out great.

    thank you!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •