Results 1 to 5 of 5

Thread: 820 Playback not smooth...at times

  1. #1
    Purdue Technologist vanderwielen's Avatar
    Join Date
    Nov 2004
    Location
    Noblesville, IN
    Posts
    389

    820 Playback not smooth...at times

    Im looking for verification of an intermittent issue. I'm running ver 2.0, and can't remember seeing this prior.

    At times playback on channel A or B, but never both isn't smooth. It's somewhat similar to dropping frames but slightly less jerky. It is most pronounced at full speed. When slowed down, the effect is tempered. It most always is on B, but A at times. However, the problem may correct itself during an event. Or, a repower or reboot may also, but not always, correct the anomoly.

    The recording is correct. exporting the video or running the 820 back in the shop will prove this. It's a playback issue only. But why would this move between A and B, but never both and correct itself sometimes?

    Can anyone verify this before i fogbugz this?

  2. #2
    Registered User
    Join Date
    Feb 2010
    Location
    Boston
    Posts
    400
    We've had a similar issue with our 820.
    Playback from some cameras, sometimes, stalls and then corrects itself.

    Not sure why.

  3. #3
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,396
    Does this manifest on output, or only on the multiviewer or desktop monitors?
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  4. #4
    Purdue Technologist vanderwielen's Avatar
    Join Date
    Nov 2004
    Location
    Noblesville, IN
    Posts
    389
    on outputs. im looking for someone to verify the above statement, but it would appear that is a bug of some kind.

  5. #5
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,396
    Collective experience might well be helpful - details on such things as whether this involves the latest update, has spanned multiple versions, connection type and format, any pertinent environmental factors, genlocking, etc.
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •