Results 1 to 3 of 3

Thread: lion osx

  1. #1
    Registered User
    Join Date
    Jan 2010
    Location
    alabama
    Posts
    3

    lion osx

    I loaded Lion osx and Lightwave has stopped working with the following error message:
    "You can't open the application Lightwave because PowerPC applications are no longer supported"
    I'm running a 2.66 GHz Intel Core i7. Prior to Lion it was snow Leopard on the same Mac! What the hell??!!

  2. #2
    NewTek documentation wrench's Avatar
    Join Date
    May 2010
    Location
    Pessac
    Posts
    909
    What version of LightWave are you running?

    B
    LightWiki
    --
    Machine spec: Phenom II x6 3.3GHz, 8GB RAM, Windows 7 64-bit, NVidia Geforce 450 GTS 280.26

  3. #3
    lion does not support any more rosetta, the power pc emulator. this means, that probably you are still using the version for power pc? if you are at LW version 9.6, you need to download the free 9.6.1 update (cocoa version) - which in any case will be faster and much more stable than 9.6 on macs. not sure, if any older versions are still supported with lion.

    btw., if you are updating to 9.6.1/10/cocoa, be sure to update all your plugins. you will need UB plugins (file type is not anymore .p but .plugin), and they need to be compiled for cocoa. some older ones have never been ported to that platform.
    Last edited by 3dworks; 10-24-2011 at 02:58 PM.
    3dworks visual computing
    demo reel on vimeo
    instagram

    OSX 10.12.x, macpro 5.1, nvidia gtx 980 ti, LW2015.x / 2018.x, octane 3.x

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •