Results 1 to 4 of 4

Thread: Since update new Photoshop sets wont install

  1. #1

    Question Since update new Photoshop sets wont install

    Hi

    We updated our XD300 yesterday and since then we cant not import a PSD set into liveset, the tricaster just hangs (longest we left itr was an hour)

    All the sets we made with photoshop loaded on the tricaster prior to the upgrade work and load fine

    But even the old sets renamed as a test will not import

    Any ideas gratefully recieved

  2. #2
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,919
    It's sounds very much like you've run into the issue reported in this thread: http://forums.newtek.com/showthread.php?t=122391

    The thread contains a suggested workaround that should get you up and running until a revision is issued (shouldn't be long).
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  3. #3
    Hi
    I dont have MSE installed and since updating our XD300 Virtual Studio Editor now become completly useless - it wont install any PSD

    Not the best update NewTek, please can anyone give some help about whats happening, as ever clients waiting with bespoke sets promised

    Is the advice to unistall update?

    Many thanks

  4. #4
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,919
    Duplicate; I'm closing this thread to keep discussion on one place.
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •