Hi guys,


The bug introduced in Lightwave 10.0 and still active in 10.1:

If you have a numbers-system that uses a comma (,) for the decimal point (like e.g. in The Netherlands and many other European countries), Lightwave cannot load scenefiles that use the numbers-system that uses a point (.) (like the US) for the decimal point.
Your complete scene will be a mess.
In Windows regional settings you can change your decimal point to a "." to solve that problem. However.. all the scenefiles you have created earlier in LW10.0 or LW 10.1 cannot be loaded anymore.

To overcome this I've setup a conversion tool online for you to convert your scenefiles to become compatible with the "." numbers-sytem.

You can find it here : http://www.liberty3d.com/2011/09/lig...nversion-tool/