Results 1 to 3 of 3

Thread: Texturing Nightmare!

  1. #1
    Newbie Member
    Join Date
    Apr 2003
    Location
    Regina, SK, Canada
    Posts
    52

    Texturing Nightmare!

    I can not find an easy way to apply a normal texture(not UV) to an object without having the texture begin to scew and distort as soon as I move the object in modeler. I have world coordinates unchecked. Is this a software bug? I mean I never had this problem when I used Maya. Shouldn't this be easier? The object I am texturing is a column that I want to make copies of and move them all into position in a temple I am making.

  2. #2
    make the copys in layout, i think this would work.

  3. #3
    Originally posted by nicker
    I can not find an easy way to apply a normal texture(not UV) to an object without having the texture begin to scew and distort as soon as I move the object in modeler. I have world coordinates unchecked. Is this a software bug? I mean I never had this problem when I used Maya.
    Unlike Maya, Lightwave's modeler is a dedicated modeler - texture cordinates are based on 0,0,0 unless you use uv's.

    Make one column then clone & move them in Layout. Then if you need to change the column, you only have to change one, and you won't have to move them into place again.
    Confirmed -
    No Weapons of Mass Destruction
    or links to Al Queda or 9/11. (Sep. 2003)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •