Results 1 to 4 of 4

Thread: Audio Fix?

  1. #1

    Audio Fix?

    I am using a EX3 to shoot. I have a wireless into one channel when I import the file, I want that audio to be on both channels. How do I do that?

  2. #2
    Registered User
    Join Date
    Feb 2003
    Location
    Salt Lake City, Utah
    Posts
    82
    Craig,

    You should be able to adjust the audio in your editor, depending on what you are using.

    For me VT-5, I open the clips audio properties and go to advanced select either left or right settings and set the left to right pan to 0.00

    That should do it.
    B.S.

  3. #3

    Audio Fix?

    What I want to be able to do is clone the clip and make it the other channel so left and right are the same. I can't do that with the pan.
    Any other ideas?

  4. #4
    Registered User
    Join Date
    Feb 2003
    Location
    Salt Lake City, Utah
    Posts
    82
    I've attached an image that might help.
    In this I've taken a clip that has sound only on the left channel and copied it to another layer on the timeline. I then adjusted the clips to have one audio clip panned to the left and the other to the right. (10.00 or -10.00)

    I hope this helps.

    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Audio Pan.jpg 
Views:	113 
Size:	161.6 KB 
ID:	97307  
    B.S.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •