Results 1 to 5 of 5

Thread: No File Extension

  1. #1
    Registered User crossw's Avatar
    Join Date
    Apr 2011
    Location
    Windermere, FL
    Posts
    17

    No File Extension

    When I save a scene file in Layout, it saves a file with no extension. Windows recognizes it as a "FILE". If you write in ".lws" it works fine. Layout will open the file either way.

    This problem just began to happen a couple of days ago. I have seared the forums for a solution, but couldn't find one for Lightwave 10, Layout. The modeler object files save with the correct extension.

    I have searched through the option categories looking for a possible answer, perhaps a setting, but couldn't find a setting that deals with how scene files are saved.

    Thanks in advance for your help!

    Wes

  2. #2
    If your on windows, right click on the 'file' and choose open with. Go down to choose program. Find layout and check mark always use the selected program to open this kind of file.

    hope this helps

  3. #3
    Registered User crossw's Avatar
    Join Date
    Apr 2011
    Location
    Windermere, FL
    Posts
    17
    Thank you for your suggestion. Unfortunately, it didnt help. For some reason, it still will not save a .lws file with an extension. I have reinstalled LW, but have not been sucessful.

  4. #4
    Registered User crossw's Avatar
    Join Date
    Apr 2011
    Location
    Windermere, FL
    Posts
    17
    I figured it out. Apparently, somehow a setting got changed in the Windows Folder Options in the control panel. Once I reset the folder options to their defaults, everything began working as it should.

    I'm not sure which setting was changed, but I do know that by restoring the defaults, the problem was fixed!

  5. #5
    Eat your peas. Greenlaw's Avatar
    Join Date
    Jul 2003
    Location
    Los Angeles
    Posts
    7,207
    Quote Originally Posted by crossw View Post
    I'm not sure which setting was changed, but I do know that by restoring the defaults, the problem was fixed!
    Just a guess but it was probably 'Hide extensions for known file types.' The extension was actually written, it just wasn't being displayed.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •