Results 1 to 4 of 4

Thread: EPS Exporter - error

  1. #1

    Question EPS Exporter - error

    Well, I have searched here, cgtalk and the old newtek forum and no luck. When I try to use the Export EPS from modeler, I receive an error that states...Error: All foreground layers empty. Nothing to export. It is quite clear that I have something in the layer. The funny thing is, it seems to work sometimes. I have successfully exported to EPS before. I don't understand why it would be so tempermental and can't figure a pattern. Is it a bug? I am using 7.5b on PC. Any thoughts?

    Thanks
    K
    "Its a dog eat dog world and I'm wearing Milkbone™ underwear." - Norm

  2. #2
    Update to "7.5c"!

    Download it here (free update):
    http://www.newtek.com/products/light...ads/index.html

    Bye.
    Visit 3D Recursions :: 3D Math for Art Places
    plus Attractors Art! and My own old and ancient Site!

    "Everyone needs something / Sometimes they don't know why / But so much good's been misunderstood / In the blink of the eye / So I take a little bad with the good / It ain't just black and white" Iggy Pop

  3. #3
    If you have a multimesh object you need to have all layers in the forground for the EPS exporter to work.

    Andy

  4. #4
    Andrew: Thanks for the info. Believe it or not, after all my searching, and after finally posting a question, I reloaded my object, and by default, all layers are active, tried the EPS exporter with my surface selected and it worked. It never fails but I appreciate your response.

    Exper: Does it work different in 7.5c? The only reson I did not upgrade to C is there were too many little bugs and such in it and having to re-load certain things, as reported by other members, compared with the flawless performance I have had with 7.5b.

    Thanks KR
    "Its a dog eat dog world and I'm wearing Milkbone™ underwear." - Norm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •