Results 1 to 10 of 10

Thread: Cannot Switch Send or Sync

  1. #1
    Newbie Member
    Join Date
    Aug 2005
    Location
    Macau
    Posts
    14

    Cannot Switch Send or Sync

    Just installed LW10 and I find that I cannot send items from modeler to layout. For that matter, although I can switch from Modeler to Layout using either the pulldown menu or the F12 key, I can't switch back, and am unable to find a menu or button which enables this switch (it should be at the upper right, no?). Both programs show that they are open in the Hub under 2) Launch Processes, but only Modeler shows up under 1) Processes (see image). For whatever reason, Hub is not seeing Layout. I had the same problem with LW9.6, but was in Maya-land for most of that time.

    Clearly some setting is incorrect, or I'm just incredibly dense-- it's working-- just not correctly. Anyone else experienced this?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Screen shot 2011-03-02 at 7.19.41 PM.jpg 
Views:	131 
Size:	43.0 KB 
ID:	93300  

  2. #2
    It's a demo?

  3. #3
    Newbie Member
    Join Date
    Aug 2005
    Location
    Macau
    Posts
    14
    It's not a demo.
    Never order a Martini in an all-night breakfast bar. RMT

  4. #4
    Try delet the config files.

  5. #5
    Newbie Member
    Join Date
    Aug 2005
    Location
    Macau
    Posts
    14
    Thanks! How to find them? (Don't want to delete wrong files!)
    Never order a Martini in an all-night breakfast bar. RMT

  6. #6
    user>library>application support>newtek>lightwave>10.0

  7. #7
    Delete only the prefs.

  8. #8
    It's a good idea to repair permissions also.

  9. #9
    Newbie Member
    Join Date
    Aug 2005
    Location
    Macau
    Posts
    14
    Have repaired permissions and disk. When I look at the config files I see only a couple of pref files, which seem unrelated, but one cfg file called switchtomodeler.cfg (see attachment). Is it likely that this file is the problem? Why is there no switchtolayout.cfg? Which files can I delete safely?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Screen shot 2011-03-09 at 11.02.49 AM.jpg 
Views:	118 
Size:	31.1 KB 
ID:	93456  
    Never order a Martini in an all-night breakfast bar. RMT

  10. #10
    All the files, not the folders.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •