Results 1 to 4 of 4

Thread: TMPGEnc will not load VTP's

  1. #1

    TMPGEnc will not load VTP's

    I had a new computer built...installed TMPGEnc and it will not load any VT projects. I've done about all I can think of and still it will not load a project. ANY help would be GREATLY appreciated.

    I feel like its' something small I've overlooked, but I can't figure out what it is.


  2. #2
    We've got it simple. Jim_C's Avatar
    Join Date
    Mar 2003
    Thee cool evening breezes of Anytown, USA
    make sure to move the appropriate VT file into the appropriate tmpgenc folder and then make sure that file type is turned on in the tmpgenc options.

  3. #3


    The file you want is found here.
    C:\Program Files\NewTek\VT5\3rd Party Support

    Copy this file and paste to the root directory of the TMPGEnc
    C:\Program Files\Pegasys Inc\TMPGEnc Plus 2.5

    or the root directory of TMPGEnc.

    Pete Draves
    CV Productions
    Milwaukee, WI
    [email protected]
    Pete Draves
    CV Productions
    Oak Creek, WI
    [email protected]

  4. #4
    Thanks for the directions. Pete, I had already done that hoping that perhaps it would did not...I'm sure that will be the answer for some others however, as they search this fourm with a similar problem.

    Jim, you suggestion helped me to fix my problem. Here is what "I" did to fix this rather odd situation.

    Instead of loading the VT project file into TMPGEnc, I opened the project undo/redo file and tried loading the last version of the project...and miracle of worked.

    That seemed to be the key in allowing me to load any VT project once again. Don't ask we why or how, for I have no explantion.

    Thanks again, Jim and Pete.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts