Results 1 to 5 of 5

Thread: TCXD300 SpeedEDIT Crashes

  1. #1
    Registered User
    Join Date
    Dec 2009
    Location
    Columbus, NE
    Posts
    129

    TCXD300 SpeedEDIT Crashes

    I am suddenly experiencing problems with the 300. First it was hanging at the Newtek Welcome Screen. Since it was very late, I went into the Windows tools and did a check disk, which did report problems and fixed them all. The TC then booted fine. Started a SpeedEDIT project, saved it. Shut down for a few hours, booted and tried to enter the SpeedEDIT project and was kicked back to the menu. Tried to start a new project, but was kicked back again. Rebooting did not solve the issue. Downloaded the latest revision, installed, rebooted, but still have the same problem. Live Production and LiveTEXT work fine. Sent an email to tech support last night, but haven't heard back yet. Anyone have any ideas in the meantime?

  2. #2
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,394
    Unfortunate timing. As far as I know, Tech Support is closed until Monday, due to the holiday.

    Something may have become corrupted, whether from a disk issue that is now fixed but which left some issues in its wake, or another reason. Something you might try is manually running the "Oops I messed up my config.bat" script located in C:\TriCaster\Bin32\SpeedEdit. (Naturally, you need to exit to the Windows Desktop to do that.)

    Otherwise, a TriCaster Restore (from Utilities) would likely o the job. (o a TC Update after a restore), too).
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  3. #3
    Registered User
    Join Date
    Dec 2009
    Location
    Columbus, NE
    Posts
    129
    Thanks. I will try those things. I am glad tech support is off. I was beginning to worry that there were lots of problems on which they were working.

  4. #4
    Registered User
    Join Date
    Dec 2009
    Location
    Columbus, NE
    Posts
    129
    The oops seemed to have cleared the problem. Thanks. Tell Tech Support they owe you part of their holiday pay.

  5. #5
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,394
    Great to hear, thanks for letting us know.
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •