Results 1 to 6 of 6

Thread: TCXD300 Live Clips Missing

  1. #1
    Newbie Member
    Join Date
    Apr 2007
    Location
    San Antonio, Texas
    Posts
    24

    Exclamation TCXD300 Live Clips Missing

    Hi All,

    This happened to me after working a live event last night with my TCXD300. I recorded a two-hour event to disc. Everything went smoothly, the files were saved to disc, etc., and I shut down the TC and went home. Today, when I started the TC and tried to work on the session, the files were gone, as well as the entire project directory. It was like it never existed, save for one defunct shortcut to one of the files that I found when I did a search of the machine.

    I have no idea why this happened. Have I really lost the entire show? I verified that the clips were there last night before I shut down, and now they are nowhere. Help?

    TIA,

    Darren
    [CENTER]---------------------
    [B][SIZE="2"]D a r r e n A b a t e[/SIZE][/B]
    [SIZE="1"]p h o t o g r a p h e r[/SIZE]
    ---------------------
    [URL="http://pressphotointl.com"]agency[/URL] | [URL="http://peakaction.tumblr.com"]tumblr[/URL][/CENTER]

  2. #2
    NewTek System Integrator PIZAZZ's Avatar
    Join Date
    Feb 2003
    Location
    Texas, or wherever the plane drops me off this week
    Posts
    4,238
    What about your backup recording is it okay?

    I have seen a sporadic issue with clips not showing up in the DDR but not clips that are just not there on the hard drive somewhere. Did you look in Windows also at the media drive under clips/"sessionname"/capture?

    Or how about a windows search for .mpg?
    Jef Kethley
    PIZAZZ
    www.pizazz.com

    Using:
    All models of TriCasters + 3Play, IPSeries
    Panasonic UB300 4k cams
    Tactical Fiber/converters, SDI2NDI converters, NDI-Viewfinder, and NDI2HDMI

  3. #3
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,919
    Files recorded in a TCXD300 session would normally be found afterward in D:\Media\Clips\session_name\Capture. If they're missing, there's something very weird going on.
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  4. #4
    Newbie Member
    Join Date
    Apr 2007
    Location
    San Antonio, Texas
    Posts
    24
    Yeah, the files are nowhere on the system. They are truly gone. I'm confounded. The original project folder isn't even there...
    [CENTER]---------------------
    [B][SIZE="2"]D a r r e n A b a t e[/SIZE][/B]
    [SIZE="1"]p h o t o g r a p h e r[/SIZE]
    ---------------------
    [URL="http://pressphotointl.com"]agency[/URL] | [URL="http://peakaction.tumblr.com"]tumblr[/URL][/CENTER]

  5. #5
    It's ALL about the light Paul Lara's Avatar
    Join Date
    Dec 2002
    Location
    San Antonio, TX
    Posts
    3,830
    It seems inconceivable, Darren, that both the clips AND the folder are gone without someone doing it to you.
    Don't stream it - TriCast it!

  6. #6
    Newbie Member
    Join Date
    Apr 2007
    Location
    San Antonio, Texas
    Posts
    24
    Quote Originally Posted by Paul Lara View Post
    It seems inconceivable, Darren, that both the clips AND the folder are gone without someone doing it to you.
    I know, that's what has me so confused. I finished the event, shut down the machine, then no-one touched it until I powered it up the next day. The only thing that happened that was "out of the ordinary" was that before I tried to load the project, I registered the TC, as it had not yet been registered. But, I certainly don't see how registering it would delete any files. That makes less sense than anything, so... Still confused.
    [CENTER]---------------------
    [B][SIZE="2"]D a r r e n A b a t e[/SIZE][/B]
    [SIZE="1"]p h o t o g r a p h e r[/SIZE]
    ---------------------
    [URL="http://pressphotointl.com"]agency[/URL] | [URL="http://peakaction.tumblr.com"]tumblr[/URL][/CENTER]

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •