Results 1 to 3 of 3

Thread: Time Warp using VT5 - 2 Questions

  1. #1

    Time Warp using VT5 - 2 Questions

    Hi

    Question 1

    I just tested the Time Warp using VT5.2 b. When I try to use the Effects bus to send camera 2 to the DDR 2 for replay the Effects bus is following my Preview Camera selection so whichever camera I choose to preview is changing on the effects bus.
    Is there a solution to this problem?

    Question 2

    Which BNC connector on the SX 8 can be used to send the effects bus to the TV monitor. I set it in preferences but there is no preview out on my SX 8.
    Is there software I can add to make one of the BNC connectors a preview effects bus output.?
    Is there a preview DDR 2 onto a TV monitor option?

    I am producing 2 Championships games for a TV station this Friday and I just replaced my 3/4 inch Slow Motion Instant Replay VCR with the Time Warp. I hope this works...
    Roads?...Where we're going you don't need roads!

  2. #2
    Hello viewers
    I used the time warp for soccer championships and touch football playoffs. Effects bus changes when preview changes so I just use my status monitors to preview shots.
    You can actually see when the time warp is recording a stutter once in a while and that stutter (i.e. a flashing still frame) plays back in the slow motion replay.
    I am going from 2 GB ram to 8 GB ram for the football championships this weekend and I will let everyone know how it goes.
    I was going to add a second Seagate Barracuda hard drive but I found out I already have 2 hard drives in a striped array configuration so the record spped and playback speed is not the issue.
    Roads?...Where we're going you don't need roads!

  3. #3
    Registered User
    Join Date
    May 2004
    Location
    Vancouver, WA
    Posts
    1,526
    Hey Jim,

    Do you have an original VT card or one of the newer VT cards? The original cards could only take in 2 video inputs, so when you select a different source on effects or preview it has to change one of them to allow that signal into the switcher. You could upgrade to the new version of the card to correct that.

    Are the stutters you are seeing happening when you cut cameras or in the middle of a clip randomly? You might see a stutter or sync glitch if you are cutting cameras during the record and capturing the effects bus.

    The "Alpha Out" on the original SX-8 is your physical preview out. I think you might need the newer VT card for that as well. I can't remember if that worked on the original card.

    Kris

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •