Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25

Thread: [URGENT] After upgrade rev.2 TCXD300 not work Stream Windows Media

  1. #16
    NewTek Engineering ACross's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio
    Posts
    798
    This error is actually not really very serious, streaming has shut down properly and the module that controls it is just taking slightly to long to exit. Tricaster is designed to recover from things like this just fine.

    Andrew

  2. #17
    Registered User
    Join Date
    Dec 2007
    Location
    Germany
    Posts
    173
    Yes, totally right.
    It is not critical at all for production.
    Only a "beauty spot" on the machine.
    Still would be nicer without ;-)

  3. #18
    Registered User
    Join Date
    Sep 2005
    Location
    Malaysia
    Posts
    7
    Hi

    Just update the TCXD300 rev2b with the same problem.
    Installed StreamBugFix and it's all good.

    Same problem on the TCXD850. StreamBugFix fix it.

    Thanks ACross.


    Best Regards,

    Tim

  4. #19
    Registered User
    Join Date
    Sep 2010
    Location
    DC
    Posts
    4
    [HELP!] I'm having problems with Flash Streaming after updating. The same as described here but using flash. The first time I tried I could stream 640x480 but not 1280x720. Now nothing works.

  5. #20
    NewTek Engineering ACross's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio
    Posts
    798
    Quote Originally Posted by carlosparada View Post
    [HELP!] I'm having problems with Flash Streaming after updating. The same as described here but using flash. The first time I tried I could stream 640x480 but not 1280x720. Now nothing works.
    Make sure that you have the latest version downloaded. If you do, then send us the full details of the server that you are trying to stream to and we can look at it. We have double checked everything is working just fine on our builds here. I suspect that the issue is related to connecting to the server, although I would be happy to verify that for you if you provide us the steps to reproduce the problem.

    Andrew

  6. #21

    Flash streaming problems after update

    I too have problems with flash streaming after the recent update. When I
    select stream, the timecode window flashes and I get the message
    "The streaming encoder has terminated unexpectedly".

    The error is intermittent. If I continue to click the stream button it will eventually create a stream. Sometimes its just one click, other times it's many.

    Is there a fix for this?

  7. #22
    NewTek Engineering ACross's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio
    Posts
    798
    I would download the current patch; this resolves every issue that we know of. If that version still causes you problems please email me the full details (streaming settings, irks, etc...) and we will look at it immediately.

    Andrew

  8. #23
    Registered User digiview's Avatar
    Join Date
    Apr 2010
    Location
    Encounter Bay SA
    Posts
    369
    Hello I am also having the same problems streaming with my TXCD300 as epamedia.
    We just got our first streaming job for next week and I decided to try a test stream when I found the same problems. It looks like I will have to revert back to rev 1. Following the recommendations here I have applied Rev 2b patch to the TXCD300 and after the install I looked at the Version info page interestingly it still shows Version 2.
    Would this mean that rev 2b has not been installed?
    Thanks

  9. #24
    Where can I find the current patch to download?

  10. #25
    NewTek Engineering ACross's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio
    Posts
    798
    If you want to check you have the latest version select "check for updates" in the TriCaster control panel. "Rev.2b" actually calls itself "Rev.2" in the about box since it was not a full recompile, but just a couple of registry changes. If anyone is having problems with the latest version, drop me an email and I can get you the current beta version to test.

    Andrew

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •