Results 1 to 3 of 3

Thread: Missing Skelegon Tree!

  1. #1
    SciEngArtist PabloMack's Avatar
    Join Date
    Dec 2007
    Location
    Houston, Texas
    Posts
    348

    Exclamation Missing Skelegon Tree!

    I decided to start over on my rigging and now I load my model (that clearly has skelegons in Modeler) but they are gone once I load the model into Layout! Looking back at Modeler, they are still there. What is the Deal?

    Nevermind. Somehow I turned off showing skelegons. After converting to bones then I can see the bones. Now I need to figure out how I turned off skelegon visibility.
    Last edited by PabloMack; 09-10-2010 at 03:01 PM.

  2. #2
    Member
    Join Date
    Oct 2003
    Location
    Orlando, FL
    Posts
    4,146
    I'm not positive but the Skelegons are inside the model. SOOoooo...you can't see them. The "Bone X-ray" mode doesn't work on skelegons to my knowledge.

  3. #3
    Space Monkey 3DGFXStudios's Avatar
    Join Date
    Sep 2005
    Location
    Earth
    Posts
    3,121
    No you can't see skelegons in layout you have to convert the first in to bones. But I think PabloMack figured that out already.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •