Results 1 to 2 of 2

Thread: Lens Flare does not render - please help!

  1. #1
    Registered User
    Join Date
    Dec 2007

    Lens Flare does not render - please help!

    I'm trying to render a scene in Lightwave using a 3D Arsenal scene template, in which there is a lens flare. When I hit Render Frame to preview how the scene will look, the lens flare is there. However, in render scene the lens flare is not there. I have tried going over all settings I could think of. I have ticked Lens Flares in Render Options. I tried rendering to both Targa 24 and Targa 32, and also tried rendering to avi, with the same result. Please help asap!

    Thanks in advance,

  2. #2
    Registered User ivanze's Avatar
    Join Date
    Mar 2003
    South America
    Press Ctrl+F8, in the effects panel, press processing tab, Add Image Filter and select Flare2Alpha. Also, it works with volumetric lights, I think.
    Last edited by ivanze; 06-13-2010 at 02:51 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts