Results 1 to 10 of 10

Thread: problem with the bevel

  1. #1
    Newbie Member baffero's Avatar
    Join Date
    Sep 2003
    Location
    the netherlands, eindhoven
    Posts
    43

    problem with the bevel

    hello

    I have just started working with lightwave and am doing a tutorial form inside lightwave (Dan Ablan).
    I am currently working with the tutorial in which you build a skyscraper. I have made the basic shape, and the next step is to make round edges at the top with use of the bevel tool (numeric)

    The turorial uses the following values for the bevel:
    Shift: 1m
    +/-: 0m
    Inset: 0 m
    +/-: 0 m
    New surface: unchecked
    edges: inner

    I used these values but the problem is that the top of the building comes of instead of the rounded edges, I have tried using different values, but it all leads to the same result: the top comes off.

    see attachment

    can someone help? I know this is a stupid question and I am wasting your time....

    many thanxe in advance
    Attached Images Attached Images

  2. #2
    LightWave documentation BeeVee's Avatar
    Join Date
    Feb 2003
    Location
    Pessac
    Posts
    5,041
    Are you sure Inset is supposed to be at 0?

    B
    Ben Vost - NewTek LightWave 3D development
    LightWave 3D Trial Edition
    AMD Threadripper 1950X, Windows 10 Pro 64-bit, 32GB RAM, nVidia GeForce GTX 1050Ti (4GB and 768 CUDA cores) and GTX 1080 (8GB and 2560 CUDA cores) driver version 430.86
    AMD FX8350 4.2 GHz, Windows 7 SP1 Home Premium 64-bit, 16GB RAM, nVidia GeForce GTX 1050Ti (416.34, 4GB and 768 CUDA cores)
    Dell Server, Windows 10 Pro, Intel Xeon E3-1220 @3.10 GHz, 8 GB RAM, Quadro K620
    Laptop with Intel i7, nVidia Quadro 2000Mw/ 2GB (377.83 and 192 CUDA cores), Windows 10 Professional 64-bit, 8GB RAM
    Mac Mini 2.26 GHz Core 2 Duo, 4 GB RAM, 10.10.3

  3. #3
    Pronounced Inarticulate
    Join Date
    Apr 2003
    Location
    auf meinen Weg zum Horizont
    Posts
    947
    here's a simlified version of what Dan is trying to get you to achieve.

    the cylinder on the left has a normal bevel of Shift 1m and Inset 1m.
    notice the cylinder on the right has two extra rows of polygons. 1 above the bavel row and one below the bevel row.

    the lowest row had a Shift 1m and Inset 0m, the highest row has Shift 0m and Inset 1m.

    As Dan says, this is to prevent smoothing errors.

    So the correct order of beveling ops is:
    1. Shift 1m, Inset 0m
    2. Shift 1m, Inset 1m
    3. Shift 0m, Inset 1m
    Last edited by omeone; 02-22-2009 at 11:50 AM.

  4. #4
    Relax, it's just yogurt. Maxx's Avatar
    Join Date
    Feb 2003
    Location
    Wilmington, NC
    Posts
    1,207
    From the wireframe, it looks like your polys are there - just flipped. Try selecting the new geometry and hitting 'f'. If it's a pain to select, you can always set the bevel to creat new surface, then select the new surface through the statistics panel and flip. Rename the surface back to the original and all's light and puppy dogs...

    HTH!
    - I don't mean to be flippant or to enrage you or anything, but you're a psychotic man.
    - I know.
    - A very nice psychotic man.
    - Thank you.

  5. #5
    Newbie Member baffero's Avatar
    Join Date
    Sep 2003
    Location
    the netherlands, eindhoven
    Posts
    43
    ok, I tried the above:

    use of the bevel 3 times with:
    1 shift = 1, inset=0
    2 shift = 1, inset=1
    3 shift = 0, inset=1

    I have also used the function New Surface

    I noticed that the new polygons that I have created are flipped,
    but after using the bevel three times the edges point outwards, and not inwards: see pic. And indeed selecting polygons that are flipped are a pain, so I called up the polygon statistics window: but what polygones should I select: also see pic??


    thanx in advance
    Attached Images Attached Images

  6. #6
    Relax, it's just yogurt. Maxx's Avatar
    Join Date
    Feb 2003
    Location
    Wilmington, NC
    Posts
    1,207
    I've checked the book (and the errata website) and your insets are what it says to do, but try it again and make them negative.

    As for the polygon selection, click the arrow on the "surf" line, select the surface you just created from the dropdown. Then click the "+" next to surf to select those polys.
    - I don't mean to be flippant or to enrage you or anything, but you're a psychotic man.
    - I know.
    - A very nice psychotic man.
    - Thank you.

  7. #7
    Is that the object that Dan Alban wants you to use? The points are too close together for Beveling, they will cross over each other ( that's why they're 'outward' instead of 'inward', they passed each other and kept going. ) and flip / skew the polygons 'til you won't know which way is up.

    Use a simple object like omeone used, until you've got a firm grasp of the tecnique.
    Last edited by toby; 09-13-2003 at 08:21 PM.
    Confirmed -
    No Weapons of Mass Destruction
    or links to Al Queda or 9/11. (Sep. 2003)

  8. #8
    Newbie Member baffero's Avatar
    Join Date
    Sep 2003
    Location
    the netherlands, eindhoven
    Posts
    43
    The points are too close together but how about using smaller values for inset and shift??

    What does the +/- option exactly mean while using the bevel tool, since you can fill in a numeric value??

    and Maxx about the polygon selection: I cant select anything on the surf line...what am I doing wrong??

  9. #9
    Relax, it's just yogurt. Maxx's Avatar
    Join Date
    Feb 2003
    Location
    Wilmington, NC
    Posts
    1,207
    Sorry - prolly should have been a bit more specific. Click the down arrow on the Surf: line - right above the 18698 on the Partnone) line in your screengrab.

    The +/- on the Bevel numeric (I think) allows some jitter to the bevel offset and inset values. Each of the points will move a random amount within the range created by the input. I think. Unfortunately, I can't try it out right now - gotta jet. Anyway, good luck and let us know how it turns out!

    BTW - it would prolly be a good idea to read up on the statistics panel in the manual - it's a lifesaver for me, anyway!
    - I don't mean to be flippant or to enrage you or anything, but you're a psychotic man.
    - I know.
    - A very nice psychotic man.
    - Thank you.

  10. #10
    Originally posted by baffero
    The points are too close together but how about using smaller values for inset and shift??
    Fine, but you will quickly run out of space and will have to stop insetting the bevels - you can use scale at that point but it's not as good.

    As far as the 'flipped' polygons, they're more likely twisted (imagine a 4-point polygon, select 2 of the points and rotate them 180º) - you should do the bevel so that it doesn't create them, they will cause more problems later
    Confirmed -
    No Weapons of Mass Destruction
    or links to Al Queda or 9/11. (Sep. 2003)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •