Results 1 to 12 of 12

Thread: Media encoder fails to start

  1. #1
    Registered User
    Join Date
    Apr 2010
    Location
    Cambridge, MA
    Posts
    7

    Media encoder fails to start

    We updated the Media Encoder (3.1) after we found out we shouldn't. Re installed version 2.0 and the TriCaster sees the encoders presets, but fails to open. Any suggestions?

  2. #2
    Registered User
    Join Date
    Sep 2004
    Location
    Los Angeles
    Posts
    795
    Which TriCaster and which version of the TriCaster software? It might be easiest to do a restore on the machine ( this won't touch anything on your D drive ) then run all the updates to your machine, then everything should work to spec.\

    Bob Anderson

  3. #3
    Technical Support
    Join Date
    May 2003
    Location
    San Antonio
    Posts
    321
    Bob would be correct in this.
    Donny Oropeza
    NewTek Technical Support
    210-341-8444 (8:30 AM to 6:30 PM C)
    (Monday - Friday)(10:00 AM to 2 PM C)(Sat-Sun)
    NewTek Customer Service
    1-800-862-7837 (9:30 AM to 5:30 PM C)(M-F)

  4. #4
    Registered User
    Join Date
    Apr 2010
    Location
    Cambridge, MA
    Posts
    7
    TCXD300 with the latest updates downloaded from the site.

  5. #5
    Technical Support
    Join Date
    May 2003
    Location
    San Antonio
    Posts
    321
    Were you able to do the restore then re apply the patch?
    Donny Oropeza
    NewTek Technical Support
    210-341-8444 (8:30 AM to 6:30 PM C)
    (Monday - Friday)(10:00 AM to 2 PM C)(Sat-Sun)
    NewTek Customer Service
    1-800-862-7837 (9:30 AM to 5:30 PM C)(M-F)

  6. #6
    Registered User
    Join Date
    Apr 2010
    Location
    Cambridge, MA
    Posts
    7
    How should I do a restore? Please clarify.

  7. #7
    Technical Support
    Join Date
    May 2003
    Location
    San Antonio
    Posts
    321
    You will want to right click on My Computer and choose properties. then on the left choose advanced settings. Under Start Up and recovery settings you will want to put a check mark in both Time to display list of operating systems and Time to display recovery options when needed. Then click ok on both panels and restart the system by going to start shut down restart.
    Donny Oropeza
    NewTek Technical Support
    210-341-8444 (8:30 AM to 6:30 PM C)
    (Monday - Friday)(10:00 AM to 2 PM C)(Sat-Sun)
    NewTek Customer Service
    1-800-862-7837 (9:30 AM to 5:30 PM C)(M-F)

  8. #8
    Registered User
    Join Date
    Apr 2010
    Location
    Cambridge, MA
    Posts
    7
    I thought that's what you meant, just wanted to be sure. I will update you once finished.

  9. #9
    Registered User
    Join Date
    Apr 2010
    Location
    Cambridge, MA
    Posts
    7
    It's asking me if I want to reformat the C:/ drive (not affecting the D:/ drive), do I want to continue or abort? I would assume the latter. Going another route and trying a system restore, but there are no points in time to restore to. Anyway to get the install files to do an uninstall/reinstall?
    Last edited by jasonmedina; 04-14-2010 at 10:47 AM.

  10. #10
    Registered User
    Join Date
    Sep 2004
    Location
    Los Angeles
    Posts
    795
    There is a hidden restore partition on the hard drive that completely restores the c drive to factory spec. This is NOT going to a restore point or anything like that. Go ahead and do the restore, reformatting the C drive. All of your show data etc will be on the D drive, so doing this won't erase anything, and only restore.

    Be sure to do the check for updates once you restore, as these are not applied during the restore.

    Bob Anderson

  11. #11
    Registered User
    Join Date
    Apr 2010
    Location
    Cambridge, MA
    Posts
    7
    Restore completed, but is asking for Windows activation code.

  12. #12
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,392
    Depending on the model, you should find it on a sticker on the rear, or underneath.
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •